TPG Community

Get online support

Outgoing email not being received

Hoekone
Level 2

Hi, Im having troubles with sending out emails via a 3rd party email from outlook 2013. I use TPG NBN at home.

I can receive emails no problems and the outlook email test completes with no issues. I can receive emails if i send to myself.

Emails look to send and are in the sent items folder but it never gets received in the receivers inbox. 

Im using POP3 and the settings are as follows:

 

Capture.JPG

Capture2.JPG

Capture3.JPG

 

Could my email possibly be blocked or something? 

2 REPLIES 2
Shane
Moderator

Hi @Hoekone ,

 

I can confirm that the outgoing mail server is correct, have you tried to send an email using Mobile Data or different Internet connection with their supported outgoing mail server? If the issue also occur using different connection, I suggest to contact the email support directly.

 

Regards,

 


@Hoekone wrote:

Hi, Im having troubles with sending out emails via a 3rd party email from outlook 2013. I use TPG NBN at home.

I can receive emails no problems and the outlook email test completes with no issues. I can receive emails if i send to myself.

Emails look to send and are in the sent items folder but it never gets received in the receivers inbox. 

Im using POP3 and the settings are as follows:

 

Capture.JPG

Capture2.JPG

Capture3.JPG

 

Could my email possibly be blocked or something? 


 

david64
Level 12

Hi @Hoekone . You are using TPG on port 25 to send mail and DODO on port 110 to receive mail.

Is there a conflict between your username on TPG and DODO?

Should your User Name in Logon Information be just your name or email address?

You could set outgoing authentication and put in your TPG username and password.

You could enable Outlook logging. There are Microsoft articles on this. The SMTP log file will have detailed trace of what Outlook is doing.

Does DODO have a web-based mail access to check the real mail Inbox, as opposed to just using the Outlook client?