TPG Community

Get online support

Outgoing emails "rejected as it appears to be spam"

Highlighted
Level 1a

All of a sudden any emails I try to send give me a "Message rejected as it appears to be spam." message.

 

I have seen 2 others with the same problem at the same time. Both have been fixed when the tech "refreshed the connection remotely".

 

Can someone take a look at mine please.

14 REPLIES 14
Highlighted
Moderator

Hi @trav77,

 

Welcome to the community!

 

We're sad to know that you're having issue with the email. We refreshed the service connection to our network. Please try to send another test email and let us know if the issue still persist.

 

Cheers!

Highlighted
Level 1a

Yes, it appears to have fixed the issue. I hope this isn't going to be an ongoing problem.

Highlighted
Moderator

Hi @trav77,

 

We're glad to know that the issue is fixed. In case you will experience any technical issue in the future, do not hesitate to create a new thread here in our community.

 

Cheers!

Highlighted
Level 1c

Hi, I have this issue now, please refresh solution too. Please advise/confirm, fairly urgent. Thomas

Highlighted
Moderator

Hi @tmsolicitor, please PM us your TPG customer ID, username and complete address so we can pull up the account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

Highlighted
Level 1c

ok, did that. T

Highlighted
Moderator

Thanks for sending the details via PM, @tmsolicitor. We can see that you have been in touch with one of our technical specialists who escalated the concerns raised and further updates will be provided within 24 hours.

 

Should you have further queries, please let us know.

Highlighted
Level 1c

the tpg email is working on email client, but now gmail does not authenticate. Weird stuff. 

Highlighted
Level 1c

what worked I reckon was change of tpg password, but didn't work on gmail.