TPG Community

Get online support

Port Forwarding on NBN works in one location and not another with same Archer VR1600v v2 Modems

Level 3
Level 3

Hi all,


I cannot get port forwarding to work in Richmond VIC.


I have two different sites, two identical TPG provided Archer Modems, which have identical Firmware installed, configured same within Advanced > NAT Forwarding > Virtual Servers, however, when I test the port to confirm it is open in Richmond, it fails, whereas the one in Doncaster VIC works as it should.


I have added, edited, deleted, reset, rebooted, (made sure each port I tried is not used) even tried port 3389, tried 5 digit port numbers, even tried on all 3 interfaces and it never works in Richmond.


Doncaster Screen shots - where it works fine



Richmond screen shots - where it all ports seemed to be blocked


For such a simple setting I have wasted far too much time.


Please let me know what I need to do (and more likely what TPG need to do) to get this resolved as it appears that on the Richmond NBN connection TPG has blocked all ports.


Thanks, Regards, Steve

Level 3
Level 3

Someone must be listening (reading) no change to modem, just tested the port again today....


No change to the modem, gave it another reboot which forces an IP Address change and now it is open....go figure.


Cheers, Steve