TPG Community

Ask, answer and talk about our products

Port Forwarding on the HG 659 - closes after a couple of hours..

Level 1

Port Forwarding on the HG 659

 

Yes I can setup and yes it works for a couple of hours ...

But then it closes and must reboot to reinsert..

 

I have looked every where .. 

 

Can someone advise ..

Please

6 REPLIES
Moderator

Hi @marccampbell,

 

Thanks for reaching out to us. We'd like to help. Would it be possible for you to post a screenshot of your port-foward settings and we'll have this checked.

 

Cheers! Smiley Happy

Level 3

My experience with port forwarding on the HG659 is that port forwarding works well when forwarding to a computer on the LAN. However, if the computer is connected to the modem via WIFI, then the port forwarding stops working after a while - just as you have experienced.

From my observations, I think that this happens because WIFI connections are temporary and each time a WIFI link is created the HG659 creates an entry for that connection in its table of connections. Unfortunately, that table has a fixed size and eventually it gets filled up and when that happens, the modem throws away an old entry. If that entry corresponds to the one created for the port forwarding you are just out of luck!

I also noted that the modem does not clean up this table when it is power-cycled, which prevents us from maintaining the port forwarding configuration by rebooting the modem before the table fills up...

If anyone know how to get port forwarding to work over WIFI please let me know as I am interested!!

Robert

Level 1b
Exact same issue. Same with dmz. Works until the pc/xbox is turned off or disconnected
Level 3

Is your pc/xbox connected via WIFI or wired LAN?

 

Level 1b
Xbox and pc is connected by wifi, both have a static ip. Thanks
Level 3

Based on my experience, using a static ip address with WIFI does not really help with this problem.  As dynamic IP address allocation does not guarantee the same IP address will be assigned to the same device each time, using a static IP address for the device to port forward to is a necessary condition but it is not sufficient with the HG659. If you can, try to connect (at least temporarily for the test) your PC and/or xbox with a cable to the LAN ports on the modem and give it another try. From my observations this works reliably.

 

Good luck!

Robert