Qos settings

harleyyyyy
Level 2

hello, i'm trying to enable the qos settings in my router (Archer VR1600v) but when i go to advanced there is no option for qos, does my router not have these avaliable? i attached a screenshot of what i see, very confused any advice much appreciated. 

 

10 REPLIES 10
david64
Level 11

Hi @harleyyyyy . Check out Bandwidth Control. It allocates bandwidth between ip addresses.

harleyyyyy
Level 2

this looks great thanks, just wondering, it asks for a port range? what would i type into there, sorry for stupid question just confused 

david64
Level 11

@harleyyyyy . Port range is 1 to 65535. All traffic from device is controlled. Protocol is ALL.

I think you will also have to allocate reserved ip addresses to all the devices you want controlled so they fit into an ip address range, or will always fit to a rule.

Probably need experimentation. To check the rules are being followed by the router, you could probably do speed test on multiple devices to see that they are only getting a share of the bandwidth.

harleyyyyy
Level 2

thank you that makes sense, its just when i try to put in an ip for the ip range putting my ip in each section gives me an error code and anything else i try like putting in the subnet or whatever doesnt work i just dont know what to do for this line. 

david64
Level 11

@harleyyyyy .

Some more info:

https://www.tp-link.com/us/support/faq/557/

 

  1. Locate the bandwidth control setting. This is commonly labelled QoS or Bandwidth/Traffic control.
  2. Ensure that upstream bandwidth/QoS is enabled and set the bandwidth maximum according to your NBN plan as listed below.

    - If you have an NBN12 plan, enter a maximum of 950kbps
    - If you have an NBN25 plan, enter a maximum of 4950kbps
    - If you have an NBN50 plan, enter a maximum of 19500kbps
    - If you have an NBN100 plan, enter a maximum of 19500kbps*
    - If you have an NBN250 plan, enter a maximum of 24500kbps
    - If you have an NBN Ultrafast plan, enter a maximum of 49500kbps

If you still have a 100/40 plan, this number could be 39500.

harleyyyyy
Level 2

thanks heaps i got the ip, the only thing now is what ever amount of kbps i put for min downstream it gives me an error code (4800) and says

 

'the requested minimum downstream rate can't be satisfied. Please imput another one.' 

 

i have even tried 1 kpbs and it gives me the same message 

david64
Level 11

@harleyyyyy . Do you have a value in Total Downstream Bandwidth? Put in the value of whatever your NBN speed is to start with. A better value might be the download speed from a speed test.

harleyyyyy
Level 2

im not sure whats wrong, whatever speed i put in, any number it gives me the same 4800 error code not really sure what to do 

harleyyyyy
Level 2

hi, im trying to set up broudband control but when ever i put in a minimum downstream bandwidth of literally any number it tells me 'requested minimum downstream rate cannot be satisfied. plese imput anothet' error code 4800. not sure what to do.