TPG Community

Get online support

SMS and email after Plan change to NBN Home Superfast

Jessandmat1
Level 2

Hi All,

 

I applied to change my plan from NBN100 to NBN Home Superfast and I received the completion email today.

 

After this, not too long ago I received an sms and an email to let me know that I had already been on the faster plan for a free 6 month trial. and this would be expiring in 4 days. Except that I haven't reached greater than NBN100 speeds.

 

Thoughts or suggestions?

 

Cheers,
Mat

Running TP-Link C4000, 1Gbps port connected to HFC Modem.

AC and AX(connecting as AC) laptop wifi.

Also tested hardwired by ethernet.

 

Feels like maybe I've just opted for a plan upgrade that my connection can't handle.

1 REPLY 1
CrazyDiamond
Level 2

Hi Mat
The Archer C4000 would be more than capable of achieving the Superfast speeds, with Wi-Fi speeds capable up to 1625 Mbps on both 5 GHz bands and 750 Mbps on 2.4 GHz band, and WAN/LAN ports are Gigabit. I am not on HFC, but am on FTTP with an Archer AX20 and getting average 800 Mbps plus download and 40 Mbps plus upload via ethernet cable to Windows 10 PC, or average 500 Mbps plus download on wi-fi to Windows 10 laptop, on the Ultrafast plan. Since you mention that you have only been getting up to NBN100 speeds while on the fast trial, there is a couple of things you could check for the ethernet connection.


If you have Windows 10 on PC or laptop, check the Network Adapter LAN settings via Device Manager > Network Adapters > right click on the shown adapter (mine was Realtek PCIe GbE Family Controller) and click Properties. In properties select the Advanced tab, and scroll to Speed & Duplex and change value to 1.0 Gbps Full Duplex. Also from the Advanced scroll menu, disable 'Auto Disable Gigabit'.


Also check the ethernet cable, that it is a Cat 5E or above. It is usually printed somewhere along the cable. If your current cable is only a Cat 5, then the max speed you can get through that cable is 100 Mbps.

 

Check if all 3 LEDS for 2.4 GHz, 5GHz-1 and 5GHz-2 are on. Also is WPS on or off, that can have an effect sometimes.

 

Another thing worth checking is that the Wif-Fi adapter driver is up to date on the laptop. An older driver may prevent setting up for the faster speeds.

Hopefully, some of that may help

 

Chhers
Mark