SMTP will not connect

Highlighted
Level 1b

I have mail through TPG NBN and I'm getting an error message TPG-A02. I have tried changing my password but that did not solve the problem. I have recently been in Bali (Indonesia) when this error message started to appear. The POP3 is connecting with no problem.

I would appreciate your help.

babbott.

5 REPLIES 5
Highlighted
Level 1b

To Jerico P,

Thank you for your email requesting a screen shot of the error message that I am getting, however, since my SMTP outgoing server will not connect, I cannot send you the screen shot. I am receiving emails but cannot send them.

Highlighted
Moderator

Hi @babbott,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and understand that you've contacted our Tech team yesterday.

 

They've guided you with some troubleshooting and the outgoing email is now working.

 

Should you require further assistance, please let us know.

 

Kind regards,

BasilDV

Highlighted
Level 1b

Thank you BasilDV,

You are correct, my emails will send from my mail.tpg.com.au when I log in via Chrome, which is great, thank you, however when I try to send emails via my Macbook Mail system, The emails still will not send. Maybe a fault in the Mac mail. I will try to re-register TPG as my provider and see if that works. You may have guessed that I am no expert with computers, so I am fumbling around and possibly making things worse ??

Thanks again, babbott.

Highlighted
Moderator

You are welcome, @babbott.

 

If you are having troubles with your Mac Mail, then you might need to reconfigure your TPG email on it again.

 

Here's a link for our TPG Email settings and here's the link for the Setting up TPG Email in Mac Mail.

 

If you are still having problems setting up your TPG mail onto your MAC computer, you may contact the support or Apple or MAC for further troubleshooting.

 

Kind regards,

BasilDV

Highlighted
Level 1b

Do you have current mac OS snapshots for setting up mac mail (these are outdated), as I am now having issues

on both Mac mail and Google email - just started couple of days ago for no good reason?