TPG Community

Ask, answer and talk about our products

Sending email on android

Highlighted
Level 1b

Hi all,

Set up on android using default email app. I can receive email fine but cant sent ("mail.tpg.com.au" is not responding)

 

Checked the settings and they look about right. Its been that long since i have had a problem like this i have forgotten what to look for.

 

outgoing smtp is

mail.tpg.com.au

port 25

 

username is in and password has been checked.

 

When i set up the account i get errors (have set it up a few times thinking i made a typo somewhere) but i can receive fine.

 

I am guessing this is an easy one but i am drawing a blank.

 

Thanks

Steve

6 REPLIES
Moderator

Hi @hsvenforcer,

 

Welcome to TPG Community!

 

The outgoing mail settings seem to be correct. Is there any error message that you received when you try to send an email?

 

Here's a link with the instructions on how to set up your TPG email to an Android device. You may compare if the same settings are the same.

 

If it's still not working with the correct settings, then try to delete the whole setup and start again.

 

Keep us posted if it's still not working with a screenshot of the error that you've received for us to analyze this further.

 

Kind regards,

BasilDV

Level 1b

Hi, i have already checked out that link and have recreated the account on my phone a few times. other email addresses are working ok.

 

Thanks for your help

 

Edit: Tried logging in via Outlook app and got the error "Log-in Error: Your email server certificate is invalid"

Dont know if this helps.

Moderator

Hi @hsvenforcer,

 

Thank you for the information.

 

Have you tested the outgoing email via Post office if it's working?

 

Are you able to send an email using a different device with your TPG email?

 

We'd like to narrow down the possibilities for us to raise this to the correct department if needed.

 

Kind regards,

BasilDV

Level 1b

Ok i have solved the issue. Turns out your servers dont like dealing with a VPN and thats a little disapointing as of the 5 emails i monitor on my phone your service is the only one that has this issue. I run a VPN for work reasons. Might be something worth mentioning on your 'how to' section.

 

Thanks for you help.

Level 1b

Ok i have solved the issue. Turns out your servers dont like dealing with a VPN and thats a little disapointing as of the 5 emails i monitor on my phone your service is the only one that has this issue. I run a VPN for work reasons. Might be something worth mentioning on your 'how to' section.

 

Thanks for you help

Moderator

Thank you for the information, @hsvenforcer.

 

We've checked it with our Post Master and verified that the VPN that you are using is using a different IP address, however, they are not banned on our server.

 

Are you able to try to disable the "Verify before sending emails" on the outgoing settings? Then try again?

 

Kind regards,

BasilDV