Setting up wifi

Highlighted
Level 1a
Hi
I've moven my modem into a new room and can't get wifi working on my office computer.
I can't see my internet wifi come up as a connection.
Using a Huawei 659 modem, pc has Windows 10.
3 REPLIES 3
Highlighted
Level 8

On the wifi router, is the WLAN light on?

If not, press the WLAN button on the side of the router. The WLAN light should come on.

 

Can you see the wifi network on your phone/tablet? Do they connect and access the internet?

 

Did the computer use wifi before or was it cabled? Is it a laptop? Desktop computers don't usually have wifi.

If it was cabled, the wireless might not be enabled.

In Windows, you have to enable the wireless adapter and turn wifi on.

Highlighted
Level 1a
Hi, thanks for the reply.
The computer did use wifi before. I had the modem in the kitchen, then moved it into the office (and the desktop was connected to the modem by Ethernet cable).
Then we did a Reno and had an internet port put in, so I moved the modem into this area. I can't see a wifi option on the desktop anymore. I'm fairly sure it wified before.
I have fibre to the node nbn.
Jo
Highlighted
Level 8

Do your other wifi devices access the internet ok?

 

Is your computer a laptop or desktop?

If it's a desktop computer, you'll need a usb wifi adapter if you can't run a cable.

If it's a laptop, the wireless part might be disabled. I have Win7 so Win10 may be different.

Open a command window and do this command:

netsh wlan show networks

This displays a list of networks like you see on your phone:

SSID 1 : NETGEAR80
Network type : Infrastructure
Authentication : WPA2-Personal
Encryption : CCMP

If you don't see a list, the wifi is not active on the computer.

This functionality is also in Control Panel/Network and Sharing Centre, whatever that is in Win10.