Slow NBN 100

Highlighted
Level 2

Hi All,

 

I am using TPG NBN100 but this has been super slow since last week. Also my connection is very bad and easy to be disconnect. I am trying to talk to the technican but they are either offline or not able to reply. I am current having touble to keep on top of my work and my kids' online class. 

 

I am paying the rate for the top speed but i am not getting the service i should have. May i know if there is anyway i can cancel the plan?

 

Thanks!

6 REPLIES 6
Highlighted
Moderator

Hi @zhony004

Welcome to TPG Community!

 

We were able to locate your account using your community details and tested the connection, but wasn't able to detect any issues.

 

What time does the slow speed issue usually start? Are you using a Wired or a WiFi connection?

 

You may check the troubleshooting guide on our articles (Slow-speed-issue):

https://community.tpg.com.au/t5/Featured-Articles/Slow-speed-issue/ba-p/1197?utm_source=HC

 

Thanks
Karl

Highlighted
Level 2

Hi Karl,

 

Thanks for your reply. Really appreicate during this special time and it is too critical for me to have stable internet. 

 

This could happen all the time but easy to appear in the afternoon. 

 

I have taken few screen shot for the speed testing (please see attachment). Only 2 mins, the speed could be huge difference. I am not sure what's the issue casue by. 

 

I have restarted my NBN Moden and TPlink router. Looks speed improved but still unstable connection. Do you think this is the issue for my Moden or router? Should i get a better one?

 

Thanks!

Highlighted
Moderator

Hi @zhony004

 

Can you confirm how many devices you have connected to your network? If you are connecting multiple devices, can you isolate down to 1 device and re-run your speedtests. If your speed improves you may find that a device or multiple devices are using your bandwidth, and this is reducing your speedtest results.

 

If you are connecting via Wi-Fi can you try to connect a computer direct to your modem via Ethernet? This will help us determine if your issue is Wi-Fi related or not.

 

Can you confirm if you are connecting to the 2.4Ghz Network or the 5Ghz Wi-Fi network? You should be able to spot the 5Ghz network if you haven’t change the Wi-Fi names, it will be the Network name with the 5 on the end. If you are connecting to the 2.4Ghz network can you test the service via the 5Ghz Network, and re-run your speedtest?

 

Thanks,

Karl

Highlighted
Level 2

Hi Karl,

 

Sorry for the late reply.

 

I have run the test on both cable/2Ghz and 5Ghz. Cable and 5Ghz have great speed but not so ideal for 2Ghz.

 

I also checked connect devices, only 3 (1PC and 2 iphone) which is not so many. 

 

I am still encounter the speed slow down in the afternoon and also bad connection. Not sure what's going on, do you think i should get a better modem router?

Highlighted
Moderator

Hi @zhony004,

 

If the service is working fine with Ethernet and 5Ghz, this would indicate you are getting interference on your 2.4Ghz range. I would recommend just to use the 5Ghz range or look at trying different channels on your 2.4Ghz range.

 

Thanks,

Karl

Highlighted
Level 1a

Hi there, Im having the same problem. I did get hold of tpg but they gave me the good old your modem probley needs a reset but I still have speeds of 10mbps from 8:50pm to 10 or 11pm. I am going to cancel my service and go with another provider or get a refund for the month. I am running speed tests with wifi off and hard wired to the modem to show proof of the slow speed. I suggest you do something similar and go with someone like aussie broad band, they are $10 more for the same deal but from what I know there service is much better.