TPG Community

Ask, answer and talk about our products

Slow NBN speed

Highlighted
Level 1b

Have been with TPG for almost 8 years. After migrating from ADSL 2+ to NBN, the speed seems to be geting worse every day. Lately I have trouble even with opening google. I have tried to contact the serive a few times. Only the first time got through. I was informed the heavy traffic at night is to blame and the performance seemed to be better when I was talking to the technical. This however only lasted until we finished the talk. Given an internet plan with unlimited quota and at most two laptops accessing the internet at the same time and no gamer, am I supposed to open google even with a heavy traffic? My experience with TPG has always been good until recently. I am really frustrated with it now. 

12 REPLIES
Moderator

Hi @user86,

 

Welcome to the community!

 

I would love to help and see what causes dropouts on your connection. I tried to use your community details to pull up the account unfortunately no match.

 

Kindly PM me your account details (Username/Customer ID or Contact number associated with the account).

 

Cheers!

Moderator

Hi @user86,

 

Thanks for sending me your details.

 

Allow me to run tests on your connection and get back to you once I got the results.

 

Cheers!

Moderator

Hi @user86,

 

Initial test result shows no line fault and a passing speed on the line.

I've seen the troubleshooting you've done with one of our Technicians on the other day. The speed tests result shows passing.

 

Getting 10.9MBPS DL / 0.95MBPS UL on your service with NBN12 Plan is considered passing given that the speed tests are done via Wireless connection.

We have made an article that can help on your wireless/Wi-Fi connection.

Let me know how it will go and should you require further assistance.

 

Cheers!

Level 1b

TPG test speed.png

 

 I am not sure how you did the speed test. This is the result of my speed test from ozspeedtest.com. I understand the traffic is heavy at night. After changing the channel from auto to 1 and then 6, I did see some improvement on the  speed. However, this did not last long. The speed dropped significantly after just a few minutes.

 

Now I am really doubting my money is worthily spent. I cannot call my families and friends, let alone doing any work at home now. I hope you guys can locate the cause of the slow speed and fix it. If the current situation keeps going on, it leaves me no choice other than turning to different providers.

 

Best resgards and many thanks.

 

 

Moderator

Hi @user86

 

Sorry to know that you're considering to cancel your service due to the ongoing issue. 

 

We definitely want to get this resolved for you and we'd love turn your experience around.

 

I've completed a remote line test and this shows no physical issue on the line. However, I've seen some drops that would affect the speed of your connection. We need to do further assessment to narrow down and identify the possible cause of this concern. 

 

I do recommend that we have one of our technicians give you a call to resolve your issue as your service may be affected by other factors.

 

Please let us know your best time and contact number via Private Message so I can get a technician to call you.

Level 1b

Thanks Erika, I am happy to stick to TPG if the problem can be resolved. I have been with TPG for many years. I was always happy with ADSL2+ until I was forced to migrate to NBN which is far less reliable and far more slower. We have been using the same unlimited plan in both cases. To give you a feel about my slow speed at the day time, I did another few tests this afternoon through the ozspeedtest.com. The best result I can get is attached below for your information. The other tests simply failed as the internet was so slow that the tests just could not be finished. I was the sole user when the tests were done. The hardware I used for the test is a MAC PRO with an age of around 1 year. The internet connection is through WIFI and the distance between the router and my laptop is around 3 to 4 meters in door. 

 

I have made several calls and talked to several of your collegues. Under their instructions, I have done various tests including reseting the router, changing the channel number and so on. But none fixed the problem. I am still suffering from the terrible slow internet speed.

 

I can be contacted by **** or **** from 10am to 5pm always every day except Friday. But I prefer email contact. You should be able to find my email information through my custormer record. It is *** just in case. Please try the fixed landphone if I cannot be reached by my mobile as the signal is terrible at my working place. Thanks.

speedtest.png

 

Edited post due to privacy purposes

Moderator

Hi @user86

 

I've edited your previous post with your contact details. Please avoid the posting of personal details on the public page e.g. customer ID, telephone numbers and similar pieces of information as they may compromise your account security.

 

I've now raised this case to our Engineering team as a priority case.  

 

As real time testing is needed, I've arranged a call for tomorrow, 06 August between 10:00am - 11:00am from one of our Engineers. 

 

Please let us know should you need further assistance. 

Level 1b

I only acted and provided my contact information under your instruction 'Please let us know your best time and contact number via Private Message so I can get a technician to call you.' Now it seems it is my fault to share my private contact information. What a joke.

 

BTW, I did not recevie any call from anybody between the time you mentioned.

Moderator

Hi @user86

 

I've edited your post as it contains your personal details. 

 

For your reference, you may view this link on How do I private message (PM) in the community. 

 

We apologise if you have not been contacted on the said time. I've chased this now with our Engineering team. 

 

We will be keeping a close eye on your case and will provide you with updates where possible.