TPG Community

Ask, answer and talk about our products

Slow speeds in the last few days

Level 1b

Hi,

 

Just wondering if my account has been capped? My download speeds have been very slow in the last few days with speeds not going over 600kbs at all. I have rebooted my router many times and the speeds just stay the same. I dont get any drop out, just stuck on 600kbs. Which is pretty poor considering its a household of 4 people using this very poor connection.

 

http://tpg.speedtestcustom.com/result/825ab5b0-fd85-11e7-a826-8dab5a96f4a7 here are the results from my speeds test.

 

Have i been capped? I dont have a landline phone to test my line (havent used one in nearly a decade) so i dont know if its my copper line, but i did notice it drop in the last week.

 

I am in Reservoir, Melbourne.

3 REPLIES
Moderator

Hi @deedeen

 

Welcome to the Community!

 

We have managed to locate your account details and have seen an issue with the line, which is possibly the reason why the service is not properly working. 

 

Having said this, we will have one of our technical specialists contact you for troubleshooting to also make sure that it's not an equipment issue. 

 

If you have a preferred contact number and time, please provide it via private message. Thank you.

Level 1b

Thank you.

Moderator

Hi @deedeen

 

We can see that our Technical Team has been in touch and was able to confirm that the service is now properly working.

 

If the issue persists, please let us know so we can further investigate the issue.

 

We are also monitoring the connection from our end and we will see how it goes.

 

Cheers!