Team Viewer issue

Ievgen
Level 2

Hi guys I have a problem with Team Viewer access. IT support at my office work says that the problem is on the TPG site. I double check it by connection with 4G and it workect, however no matter what I try to connect via my home internet I cant connct to Team Viever. It alwys says check your internet connection. Can you please have a look and let me know what need to do. My adress is 145 McEvoy.  Email is creativitygraphics.info@gmail.com

5 REPLIES 5
david64
Level 11

Hi @Ievgen . Has this been working before and has just stopped?

If you are running this on a computer and you know the ip address of the Team server at your work, you can test the connectivity. Open a command window and do these commands.

Ping the host name or ip address of the Team server,

Tracert the host name or ip address

If ping can't find the host name, try changing the DNS ip addresses in the router. Use Google's dns 8.8.8.8 and 8.8.4.4.

If tracert can't reach the host, routing problem between TPG and work.

 

 

deejerydoo
Level 2

Same problem here. TPG appears to be interfering with connections to TeamViewer servers. I have a site where all computers have lost TeamViewer connectivity. It appears all other Web sites are still working. As soon as we hotspot any of the site's computers through their mobiles, TeamViewer comes back online for that system.

 

15:14 Update, Front line iiNet suport are unaware of any issues. On hold while they escalate.

15:22 iiNet suport are adamant that the issue is not with their network and that we need to look to TeamViewer. I will be escalating a case to them shortly.

15:46 TeamViewer support have confirmed that it appears to be a TPG connectivity issue centred around DNS/routing between their network and the TeamViewer servers, in Europe. All TPG (and subsidiaries) customers that have switched to using Google or other, non-TPG, DNS servers are able to access TeamViewer as normal.

 

So, TPG appear to be unaware or are simply denying any awareness of any issue, whereas TeamViewer are aware of an issue, between TPG and other parts of the Internet that appears to be resolved if you don't use TPG's DNS.

summutha
Level 2

I have this issue today on multiple computers (Used to work fine).

Can't even get to the https://community.teamviewer.com website or teamviewer.com

Seems to be a DNS error, only happens with TPG as mobile connection (optus) works fine.

Kimbojangles
Level 2

Having the same issue as well. Was on the Teamviewer website last night no problems. Went on this morning to download Teamviewer and couldn't reach the page. Checked all devices in my house and all could not reach the website. Turned on mobile data on my phone and was able to reach the website without issue. Reset the router, thinking it was specific to my home network and still didn't work. Have just found that many TPG users are experiencing this issue.

Ievgen
Level 2

Hi David, yes, its the first thing I tried, unfortunately to change dns server didn't help. However in the and of the day it started to work properly. I dont know what it was, but seems like technical works somewhere or some issues with protocols, etc... But thanks anyway.