TPG Community

Get online support

Unable to open a couple of websites

Highlighted
Level 1

I can access the majority of websites I want to visit, however, I've come across a couple of websites that no Internet browser will let me open, and I have tried various browsers. For instance, I can't open the 'tpg.com.au' website. I'm somehow able to access this 'community.tpg.com.au' page but no others from the 'tpg' domain. I can access it using 4G on my phone, but I can't when I'm using my home wifi. I've tried to ping the website and it just says 'request timed out'. I've tried a trace route and it fails somewhere in TPG's end, i.e. it does about 5 jumps, from my place, Brisbane, Sydney, then times out. I've tried switching off my modem and switching it back on, but that also doesn't help. I would love to have a working Internet!

1 REPLY 1
Highlighted
Moderator

Hi @jakell ,

 

Welcome to TPG Community!

 

We tried to locate your account using your community details to no avail.

 

Are you able to post a screenshot of the result of the ping and tracert test? And are you able to provide the lists of the websites that you are unable to access?

 

Also, please shoot me a PM with your TPG username or customer ID number in order for me to check your account further.

 

How to send a PM? Click here.

 

Regards,

BasilDV