Unable to send emails

SOLVED Go to solution
Hayhara
Level 2

I can't send emails via, MS outlook, Incredibly or windows live mail but am able to through the TPG post office. Error message given is 554 5.7.1 [TPG-S02] [1454nO4D010948] Message rejected as it appears to be spam. Use STD AUTH, Postie, or contact the Postmaster Team. I have tried changing password 5 hours ago as instructed on previous posts but still not resolved. 

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 11

@Hayhara . How is the 571 error shown? Is it a popup when you click Send or is it in a bounceback email? Wanting to see if your email is rejected by TPG or the other mail server.

Is every email being rejected or just to one address?

In Windows live mail, in the account properties Advanced tab, Server Port Numbers, what settings do you have?

Could you try Outgoing 465 and tick SSL, Incoming 995 and tick SSL.

You could also try rebooting (not reset) the router. This will give you a new public ip address which might help the email problem. 

If still not working, send an email to postmaster@tpg.com.au detailing your problem.

View solution in original post

5 REPLIES 5
david64
Level 11

Hi @Hayhara . In Windows Live Mail, on the Accounts tab, check the properties of the mail account. On Servers tab, is "Logon using clear text authentication" selected? Also, on Outgoing Mail Server, try selecting "My server requires authentication".

Hayhara
Level 2

Hi David, 

Thanks for your response.

The 'clear text authentification is ticked'.

I ticked ' my server requires authentification' but it's still not able to send emails out, the same spam error shows up with or without it selected. 

david64
Level 11

@Hayhara . How is the 571 error shown? Is it a popup when you click Send or is it in a bounceback email? Wanting to see if your email is rejected by TPG or the other mail server.

Is every email being rejected or just to one address?

In Windows live mail, in the account properties Advanced tab, Server Port Numbers, what settings do you have?

Could you try Outgoing 465 and tick SSL, Incoming 995 and tick SSL.

You could also try rebooting (not reset) the router. This will give you a new public ip address which might help the email problem. 

If still not working, send an email to postmaster@tpg.com.au detailing your problem.

View solution in original post

Hayhara
Level 2

David64, you are a legend! It appears that changing the server port numbers has worked. I will keep an eye on that as it still took a little while to send after changing those but it is up and sending again. 

It was showing as a pop up with every email I tried to send and the emails would remain in the outbox every time.

I am very grateful that it appears you have resolved the problem for me. Thank you very much for your time and help Smiley Happy 

david64
Level 11

@Hayhara . A few things.

Outlook will have similar port settings somewhere.

If there are unsent items, WLM tries every several minutes to send. The delay was just the gap until the next attempt. You can force a send/receive by clicking Home, Send/Receive.

The new port numbers make WLM use encryption when sending and receiving mail, rather than using plain text. I don't know why the TPG mail server would treat it as spam in that case. There may be more to it.