TPG Community

Get online support

Using ISP:TPG's outgoing mail settings in Outlook 2013

JF_JWL
Level 2

Hi,

 

We are using TPG as our NBN service provider; and we have our own domain and emails hosted by Netgistry.

 

We have been using MS Office 2013, along with Outlook 2013 as our mail client.  We configured to send/receive emails using <mail.ourdomain.com.au> for both incoming and outgoing mail server on port 110/587 without encryption.

 

I wanted to know if I can use TPG's outgoing mail server? I have tried to configure it following the suggested link (https://www.tpg.com.au/support/generalsetting.php) and have failed thus far using the settings belw: 

 

incoming mail server: <mail.ourdomain.com.au> (port: 110)

outgoing mail server: mail.tpg.com.au (port: 25)

No SSL/TLS

My outgoing server (smtp) requires authentication <ticked with username/password entered>

 

Can anyone shed some light please? As I was able to freely use ISP's outgoing mail server settings previously with other ISP (iiNet) in the past and I have yet to configure it right with TPG.  Am I missing something in the settings?

 

Outlook Error message: Send test e-mail message: Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 5.7.1 [TPG-S02] [0AA5YESv003554] Message rejected 

 

Thank you in adv,

JF

 

 

 

1 REPLY 1
david64
Level 10

Hi JF. Have you logged into TPG Post Office (webmail) using the username and password you are using in email client?   Can you send an email from here?