TPG Community

Get online support

Your newly installed broadband equipment is waiting to be automatically configured

Highlighted
Level 1a

Hi,

I'm having this same issue on a new FTTB NBN connection. It's been this way for well over 24 hours. i've tried turning the modem on and off a few times, as well as the devices I'm trying to connect via wifi but have had no luck. 

 

1 REPLY 1
Highlighted
Moderator

Hi @julielorrae,

 

For new services, we recommend customers to check first if their service has been installed and activated.

 

We have created this community article, which contains a video on How to track your TPG service installation

 

We also send an email notification once the service is activated.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

We can see that your NBN FTTP service has been installed and activated, but it took time for the auto configuration to kick in.

 

We currently provide a TP Link C1200 for this type of service and this router is pre-configured.

 

If the router is taking time to connect to our server, customers can manually configure the settings to get an access to the internet and we have created this guide on How to set up TP-LINK C1200 modem for Windows 10

 

We have checked the status of your connection and it shows up and running now.

 

Let us know should you need any assistance.