can not send emails

Highlighted
Level 1c

I can't send emails for a month now! can still receive emails but just can't reply, every time says: the sender address was invalid. I tried change my slave account password many times but can't be changed, asked for help from moderator but after few private messages still the same problem, now no one answer my message! please is there some one can help me out. 

My main account works fine but not slave account, i have given my password to moderator to ask help to change my password and lift the ban but just nothing happend.

 

william

11 REPLIES 11
Highlighted
Moderator

Hi @wwhuang 

 

Can you please PM me a mobile phone number someone can contact you on? We dont have a number listed on your account and i will update the details, and arrange for someone to call you.

 

Thanks,

Highlighted
Moderator

Hi @wwhuang

 

We've raised your slave email issue to our postmaster and we'll get back to you within the day for further updates. Our sincerest apologies for the inconvenience. 

 

Regards, 

Angeli

Highlighted
Moderator

Hi @wwhuang

 

May we ask if you could retry to change your password? Log in to "My Account" using your slave username (do not include the domain) and current password and under "Account Management", choose "Change your Password". Let me know how it goes. 

 

Regards, 

Angeli

Highlighted
Level 1c
Hi Angie, I tried change my password but just couldn’t update the password, still the same message every time ask me update my details but nothing works. I can give you my personal password then you can login to my slave account and try it.
Highlighted
Moderator

Hi @wwhuang

 

We're really sorry about the experience on changing your slave account password. Since you are still having issue with it, can you please do a screenshot of the error and please message us with the details for us to have a look on the error. Thank you.  

Highlighted
Level 1c

That’s the screenshots when I try to change password, after I filled in my details still nothing in my account detail.

Highlighted
Moderator

Hi @wwhuang, we have removed the screenshot you've attached for the security of your account. We'll coordinate your concern with our Postmaster and revert to you once an update becomes available.

Highlighted
Level 1c
Hi
I’m still having the same problem.
Highlighted
Moderator

Hi, kindly send us a private message with a screenshot of the error message you encounter. To send a PM, please refer to this link: How do I private message (PM) in the community