TPG Community

Get online support

can't send emails when using a non TPG carrier

SOLVED Go to solution
STILLKD
Level 2

Hi,

 

I can receive and send emails on my phone when I am at home and connected to my TPG wifi. However, when away from home and on a Telstra mobile plan I can only receive email. When I try to send, the message "Server rejected one of the recipient's addresses" comes back.

 

When I return home and connect to my home TPG wifi the message then sends. 

1 ACCEPTED SOLUTION

Accepted Solutions
STILLKD
Level 2

Thank you BasilDV

 

Adding the Telstra settings as the secondary outgoing server didn't work. Neither did replacing TPG with Telstra as the main outgoing server.

 

However, while checking the original iPhone TPG outgoing server settings I notiiced the optional username and password fields were in fact blank. Adding this information into the fields appeard to solve the problem and today I have been able to send emails from my I phone when away from home wifi.

 

Thank you for your help

 

 

  

View solution in original post

3 REPLIES 3
BasilDV
Moderator

Hi @STILLKD

 

Thanks for raising this with us.

 

In this case, you might need to change the outgoing mail server to the third party service or mobile data provider.

 

You may check the non TPG carriers outgoing mail server on their website or contact their support.

 

BasilDV

STILLKD
Level 2

Thank you BasilDV

 

Adding the Telstra settings as the secondary outgoing server didn't work. Neither did replacing TPG with Telstra as the main outgoing server.

 

However, while checking the original iPhone TPG outgoing server settings I notiiced the optional username and password fields were in fact blank. Adding this information into the fields appeard to solve the problem and today I have been able to send emails from my I phone when away from home wifi.

 

Thank you for your help

 

 

  

View solution in original post

Shane
Moderator

Hi @STILLKD,

 

We're glad to know that the issue with your email has been resolved by updating the settings of the email. Do not hesitate to create a new thread here in our community in the future. Cheers!

 

 

Thank you BasilDV

 

Adding the Telstra settings as the secondary outgoing server didn't work. Neither did replacing TPG with Telstra as the main outgoing server.

 

However, while checking the original iPhone TPG outgoing server settings I notiiced the optional username and password fields were in fact blank. Adding this information into the fields appeard to solve the problem and today I have been able to send emails from my I phone when away from home wifi.

 

Thank you for your help