TPG Community

Get online support

cannot send mail - IP blacklisted ?

ajocall
Level 2

HI,

I cannot send mail from my TPG account - I keep getting the below message ( email address removed for privacy) This has been going on since about 6pm last night.

 

Reporting-MTA: dns; rpt-glb-mail02.tpgi.com.au
Received-From-MTA: DNS; [1.124.20.53]
Arrival-Date: Tue, 13 Jul 2021 07:55:22 +1000Final-Recipient: RFC822;                          @nt.gov.au
Action: failed
Status: 5.7.1
Remote-MTA: DNS; mi11.nt.gov.au
Diagnostic-Code: SMTP; 554 5.7.1 Service unavailable; Client host [60.241.0.27] blocked using uce1.dnsbl; IP 60.241.0.27 is UCEPROTECT-Level 1 listed. See http://www.uceprotect.net/rblcheck.php?ipr=60.241.0.27
Last-Attempt-Date: Tue, 13 Jul 2021 07:55:24 +1000

 

 

7 REPLIES 7
Shane
Moderator

Hi @ajocall ,

 

Welcome to the community!

 

Are you using TPG post office or Email Client? We did an article that you may find helpful, please see the link below and let us know how it will go.

 

Cannot Send Email Rejected by the Server/Banned from using SMTP 

 

In the event that this issue occurs using email client please try to use TPG post office (https://www.tpg.com.au/home/postoffice)

 

Regards,

 


@ajocall wrote:

HI,

I cannot send mail from my TPG account - I keep getting the below message ( email address removed for privacy) This has been going on since about 6pm last night.

 

Reporting-MTA: dns; rpt-glb-mail02.tpgi.com.au
Received-From-MTA: DNS; [1.124.20.53]
Arrival-Date: Tue, 13 Jul 2021 07:55:22 +1000Final-Recipient: RFC822;                          @nt.gov.au
Action: failed
Status: 5.7.1
Remote-MTA: DNS; mi11.nt.gov.au
Diagnostic-Code: SMTP; 554 5.7.1 Service unavailable; Client host [60.241.0.27] blocked using uce1.dnsbl; IP 60.241.0.27 is UCEPROTECT-Level 1 listed. See http://www.uceprotect.net/rblcheck.php?ipr=60.241.0.27
Last-Attempt-Date: Tue, 13 Jul 2021 07:55:24 +1000

 

 


 

ajocall
Level 2

using direct from TPF post office - can send to other email accounts but not the ones previously stated.

 

ajocall
Level 2

your quick fix doesnt work.

david64
Level 11

@Shane . User says the problem is occurring from Post Office. The link in the user's post (...uceprotect...) is something for postmaster to look at. TPG's mail server rpt-glb-mail02.tpgi.com.au might have bad status at NT Gov mail server.

david64
Level 11

Hi @ajocall . My post was only a suggestion not a solution. TPG should have checked it first. According to the website, the fault may clear on 18th July.

ajocall
Level 2

thanks David.

Where abouts on the website can I find the info regarding the outage as you have indicated it may be fixed by the 18th,

david64
Level 11

Hi @ajocall . Follow the uceprotect link, click on the link for English translation. There is a last impact time and earliest expire time. The listing is only temporary but could happen again.