TPG Community

Get online support

no internet connection for a whole day

Highlighted
Level 1c

After waiting for nearly an hour this morning, finally, I was able to chat with one team support online. I told him I experienced extremely low internet connection and frequent random dropouts. My current plan is NBN50. BUT My speed test result is 2MBS download and 2MBS upload, while only 1 to 2 devices are using the internet at the same time. Then I was told to reset my modem (TP-link AC1600) to factory default settings. I used a paperclip to press the reset button (hole) for 15 seconds. Then no magic. no internet. no sign of any improvement at all. 

 

Every time I open a window, it will either fail to connect the internet or say like this

"Your newly installed broadband equipment is waiting to be automatically configured."

 

I even follow the instruction to configure my modem manually but it still doesn't work. 

 

Very disappointing at TPG customer service and internet connection speed. 

 

A piece of sound advice: Do not touch the reset button. 

1 REPLY 1
Highlighted
Moderator

Hi @Nathan

 

Welcome to the community!

If you're having issues with NBN service, we recommend the best thing to do first is check if there's an outage on the NBN network.
 

We have created this article that can guide you on How to Check for NBN Network Outage
 

If there are no known outages in your area you may perform basic troubleshooting, we did an article that you may find helpful see this link below.

 

Troubleshooting no internet connection
 

In this particular case, we ran an initial test to the service it shows the connection has been restored and working.

Should you need further assistance, feel free to search community for help or chat with us at https://www.tpg.com.au/support/contact/  and we'd be glad to assist you.
 

Regards,