ppp3 LCP down

angusl
Level 2

I am getting internet connection dropout more and more often, from once every few days to now once or twice every day. The error from the router log showed "ppp3 LCP down" error when dropout happened. Although the dropout normally lasted 1 to 2 minutes, it was very annoying when I was having zoom meetings or video calls with colleagues or friends.

By the way, the four LEDs on the black NBN box were all on during the dropout.

 

Can you please ask your support to take a look and resolve it before the dropout problem getting worse. 

 

Please see below the error messages from the router log when dropout occurred. Thanks.

 

===============================

 

2022-06-03 14:03:42 [6] PPP: ppp3 rcvd [LCP TermReq id=0x4]
2022-06-03 14:03:42 [3] PPP: ppp3 LCP down
2022-06-03 14:03:42 [4] PPP: ppp3 LCP down
2022-06-03 14:03:42 [6] PPP: ppp3 sent [LCP TermAck id=0x4]
2022-06-03 14:03:46 [3] PPP: ppp3
2022-06-03 14:03:46 [5] VoIP: disable SIP stack due to intf IP is 0.0.0.0
2022-06-03 14:04:05 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00007dd2)]
2022-06-03 14:04:10 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00007dd2)]
2022-06-03 14:04:20 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00007dd2)]
2022-06-03 14:04:40 [3] PPP: ppp3 Timeout waiting for PADO packets
2022-06-03 14:04:40 [3] PPP: ppp3
2022-06-03 14:04:59 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00007edc)]
2022-06-03 14:04:59 [6] PPP: ppp3 sent [LCP ConfReq id=0x1 <mru 1480> <magic 0x181f1b3f>]
2022-06-03 14:04:59 [6] PPP: ppp3 rcvd [LCP ConfReq id=0x1 <mru 1492> <auth pap> <magic 0xf6203170>]
2022-06-03 14:04:59 [6] PPP: ppp3 sent [LCP ConfAck id=0x1 <mru 1492> <auth pap> <magic 0xf6203170>]
2022-06-03 14:04:59 [6] PPP: ppp3 rcvd [LCP ConfNak id=0x1 <mru 1492>]
2022-06-03 14:04:59 [6] PPP: ppp3 sent [LCP ConfReq id=0x2 <mru 1492> <magic 0x181f1b3f>]
2022-06-03 14:04:59 [6] PPP: ppp3 rcvd [LCP ConfAck id=0x2 <mru 1492> <magic 0x181f1b3f>]
2022-06-03 14:04:59 [6] PPP: ppp3 sent [LCP EchoReq id=0x0 magic=0x181f1b3f]
2022-06-03 14:04:59 [6] PPP: ppp3 sent [PAP AuthReq id=0x1 user="<removed>" password=<hidden>]
2022-06-03 14:04:59 [6] PPP: ppp3 rcvd [LCP EchoRep id=0x0 magic=0xf6203170]
2022-06-03 14:05:00 [6] PPP: ppp3 rcvd [PAP AuthAck id=0x1 ""]

.

.

.

 

 

2 REPLIES 2
Shane
Moderator

Hey angusl.

Let us identify what causing the issues get to the bottom of this. Could you send us a PM with your details (Username/Customer ID together with the address on file) so we can proceed with the initial investigation.

How to send a PM? - https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-the-community/m-p/4093.

Shane
Moderator

We got it, angusl. The test result shows minimal dropouts on the connection, please confirm your best contact number and preferred time tomorrow so we can arrange our Team to contact you for real-time test and investigation.