TPG Community

Get online support

" Your newly installed broadband equipment is waiting to be automatically configured.

Highlighted
Level 1c
Hi there,

My internet is not working since this morning. I did reset modem but the message came up as below.
" Your newly installed broadband equipment is waiting to be automatically configured.
Can some one please help me out Asap
5 REPLIES 5
Highlighted
Moderator

Hi @Bikisuji,

 

Welcome to TPG Community!

 

We have located the account using your community details. Your router should automatically connect to our server, but if it is still not, we may need to manually configure its settings.

 

Are you aware on how to manually configure the settings of the router?

Highlighted
Level 1c
Not sure i can do or not
Highlighted
Moderator

We'll arrange one of our senior technical specialists to contact you for assistance, @Bikisuji.

 

Please PM us your best contact number and most convenient time to receive a call for troubleshooting.

 

To send a PM, please refer to this link: How do I private message (PM) in the community 

Highlighted
Level 1b

Hi Rizel,

 

I have the same problem after I resetting my modem this morning, and it keeps saying that the newly installed broadband equipment is waiting to be configured. I have just checked my user account and I found that my subscribed plan was gone. I have attached the screenshot below.

Highlighted
Moderator

Hi @Bikisuji and @jiyu9437  we have checked the status of your connection and it shows up and running now.

 

Feel free to message us should you need further assistance.