TPG Community

Ask, answer and talk about our products

users.tpg.com.au is down again for the past 5 days and tpg isnt in a hurry to fix it

SOLVED Go to solution
Level 2
Level 2

users.tpg.com.au is down again for the past 5 days and tpg isnt in a hurry to fix it. this resolves to 203.26.24.80. not pinging at all. all my js, css, php files for ebay store gone with it ...

anyone experiencing this ? tried it from my work same problm, thx

6 REPLIES
Level 2
Level 2

tpg support reply: we are aware of this and no update from webmaster.

 

looks like he doesnt care, so much for host space 100% up time

Level 3

I posted about this on the 18th

 

Level 1c

I found the same thing on the 19th May and reported the problem including the ping test and a tracert results:

Pinging users.tpg.com.au [203.26.24.80] with 32 bytes of data:
Request timed out.

Tracing route to users.tpg.com.au [203.26.24.80]
over a maximum of 30 hops:

  1     1 ms    12 ms    14 ms  192-168-1-1.tpgi.com.au [192.168.1.1]
  2    14 ms    13 ms    13 ms  10.20.22-139.tpgi.com.au [10.20.22.139]
  3    29 ms    29 ms    28 ms  203-219-155-130.tpgi.com.au [203.219.155.130]
  4    26 ms    29 ms    30 ms  syd-gls-har-crt2-be-10.tpgi.com.au [202.7.173.17]
  5    35 ms    23 ms    28 ms  syd-sot-ken-crt2-he-0-3-0-0.tpgi.com.au [202.7.162.78]
  6    23 ms    24 ms    21 ms  syd-sot-ken2-bras22-Te-0-1-0.tpgi.com.au [202.7.214.254]
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.

 

To me it is a failure to connect to the next link after 202.7.214.254. (Simple?)

On Sunday and Monday I repeated the same information and even provided the above output.

Monday evening I received the following

Thank you for your email.
We understand that you're having an issue with your web mail. We will assist you accordingly regarding this issue.
Please be inform that there is an ongoing maintenance for our web servers.
Our Webmaster are already doing the repair. We  will keep you posted once we have an update.

This, to me has NOTHING to do with the MAIL Server, its the system used for  the users.tpg.com.au,

 which happens to be [203.26.24.80]

Oh please get some engineers who listen to the complaint!

Level 2
Level 2

what did you post on the 18th ... 

Level 2
Level 2

actually it works now .... thanks for all the replies ...

TPG - can you find the culprit once and for all pls.... cheers

 

Now that it works - the trace is this 

 

2 10 ms 3 ms 11 ms 10.20.25.118  ---> 10-20-25-118.tpgi.com.au
3 1 ms 2 ms 2 ms 203.29.134.15  ---> 203.29.134-15.tpgi.com.au
4 2 ms 2 ms 2 ms 203.26.24.80  ---> users.tpgi.com.au

Moderator

Hi @tm1,

 

Welcome to TPG Community!

 

Thanks for confirming that this concern has now been sorted.

 

Based on the reports from our webmasters, the issue was attributed to a server hardware failure. Server data has been restored and is back in production.

 

Should you need further assistance, please let us know.

 

Cheers,