TPG Community

Get online support

Landline phone not working

Level 4

Our phone has a dial tone but no calls in or out work. Message says oca0188. Tried different phone socket on TP link modem, reset modem and tried another phone plugged into modem. No success!

Level 3

@gmasma When you originally received the email from TPG saying your 'NBN Bundle is ACTIVE' it would have shown the digital voice number if it was ported from your old telco. When you first plug in the TPG modem the voice service will switch away from your old analogue line to VOIP. 
When my service was activated I seem to remember getting dial tone when I first plugged in a handset to 'Phone 1' but couldn't call in or out until the switch took place maybe 15 mins later.
If something has gone wrong during that process it probably needs manual intervention by TPG support.

Update: I found another thread that addresses the same problem which was fixed by "deleting the modem/router's VoIP configuration and resetting the VoIP settings remotely which fixed the issue."
(Look for 'Home Number Unavailable' posted by @b224860 and resolved on 27/2/20)


Hi @gmasma 


Welcome to the Community!


For customers experiencing any issues with their NBN service, we recommend the best thing to do first is check if there's an outage on the NBN network.


We have created this article that can guide you on How to Check for NBN Network Outage


If your service is not affected by an outage, then send me a PM with your TPG username or customer ID number to check with your service further.


How do I private message (PM) in the community?