TPG Community

Get online support

New NBN Digital Voice Not Working

Level 2
Level 2

Recently signed up to NBN bundle with TPG AX5400 provided modem/router. When connecting modem/router I had the "Please wait" device provisioning page for hours. After a while I went to modem admin interface and input the PPPoE authentication details of our TPG account myself and was able to get internet access (possibly the auto provision failed?).


Now we are trying to use the TPG NBN Digital Voice service. We are not porting a number and have been given a new number by TPG. Dialling the number we get "The number you have diallled is not valid. Please check the number and try again OCA 0101". Tried two handsets connected to the modems "Phone" port and still not working.


I finally called in and was told that I should check another handset. They also raised issue #12081478.


Could someone please check that the number is correctly been provisioned, or use the TR-069 (CWMP) console to check that the modem has the required VOIP account info?


Hi @ntd


Welcome to the Community!


We were able to locate your account and learned that our Engineers have made some adjustments to resolve the issue.


You've confirmed that the issue has been resolved. Let us know if you need further assistance.