TPG Community

Get online support

New home VOIP user on existing NBN - not working

Highlighted
Level 1

Have brought my voip phone home from office and connect to LAN slot in the modem thingy (you can see i am not technical) and of course into the power as well.

Indicates Service not available.

My staff have been able to just take their voip phone home and connect to ADSL and immediately can use the PHone.

is there something else i need to do?

i also tried connecting it via the ''computer'' slot to the hub connected to my laptop, same deal.

HELP as i need to start work at home today! thank you.

 

1 REPLY 1
Highlighted
Moderator

Hi sarlougill,

 

Thank you for your enquiry.

 

Due to the large number of devices that can be configured for Internet connectivity and VoIP, TPG cannot offer detailed technical support for all hardware.

 

A couple of basic tips that might help if it is a plug-in play ATA device.

 

-Make sure you plugging into one of the Yellow LAN ports on your modem/router not the Blue WAN port
-Make sure your using an Ethernet cable to connect from your ATA(Phone) to your modem, not a standard phone cable
-Have you tried to restart your modem?

 

I would recommend you contact your company IT or contact the hardware manufacturer if the above is no help.

 

Thanks,
Karl