TPG Community

Get online support

Touble calling some tel numbers on landline

Highlighted
Level 1c

I try to call a particular landline (a hospital) number from our landline phone and on we just get an engaged signal but when this number is called on the mobile, the number connects. Please assist. 

5 REPLIES 5
Highlighted
Moderator

Hi @Member13 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

hi @Member13 

 

You may need to use an 03 prefix on that number.

Your logs show it has worked before using 03xxxxxxxx.

 

Thanks,

Highlighted
Level 1c

We tried that (with the 03) before the number and it did not work.

 

Highlighted
Level 1c
Hi member 13, any luck with your issue as i have the same thing happening with my sons home number. Just had tpg nbn installed. Thanks.
Highlighted
Level 1c

Hi Emiliamariani,

No has responded to my last post of "Tried that, didn't work". I noticed at least one other person in the group also had a similar issue, so looks like it's becoming a common problem that TPG will need to address (or the NBN). Good luck with your issue! I find you need A LOT of patience in dealing with any provider at the moment. so I'll just keep trying!

NOTE: We just tried the number today and it worked... so could be intermitten or TPG fixed it...?