TPG Community

Get online support

VOIP not working after modem replacement (VR1600v)

SOLVED Go to solution
Highlighted
Level 1c

Hi, I recently had our modem replaced due to an electrical storm, but we are no longer getting VOIP. On the modem's diagnostics page the error is "Telephone Status: Telephone service unavailable. Please check your account settings or register a new number.", but I can't see anywhere on the modem to input the voice settings. We have a dial tone, but can't dial in or out.

 

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @shargreaves ,

 

Thanks for raising this to us. We'd love to help and get to the bottom of this, please send us the following details.

 

UN/CID:

Address:

Your Best contact number:

Preferred contact time:

 

We'll have one of our Technicians contact you for real-time test and investigation to fix this home phone issue.

 

For reference: How do I private message (PM) in the community 

 

Regards,

 


@shargreaves wrote:

Hi, I recently had our modem replaced due to an electrical storm, but we are no longer getting VOIP. On the modem's diagnostics page the error is "Telephone Status: Telephone service unavailable. Please check your account settings or register a new number.", but I can't see anywhere on the modem to input the voice settings. We have a dial tone, but can't dial in or out.

 

Any suggestions?


 

View solution in original post

1 REPLY 1
Highlighted
Moderator

Hi @shargreaves ,

 

Thanks for raising this to us. We'd love to help and get to the bottom of this, please send us the following details.

 

UN/CID:

Address:

Your Best contact number:

Preferred contact time:

 

We'll have one of our Technicians contact you for real-time test and investigation to fix this home phone issue.

 

For reference: How do I private message (PM) in the community 

 

Regards,

 


@shargreaves wrote:

Hi, I recently had our modem replaced due to an electrical storm, but we are no longer getting VOIP. On the modem's diagnostics page the error is "Telephone Status: Telephone service unavailable. Please check your account settings or register a new number.", but I can't see anywhere on the modem to input the voice settings. We have a dial tone, but can't dial in or out.

 

Any suggestions?


 

View solution in original post