TPG Community

Ask, answer and talk about our products

voip not working

Level 1b

Hi we just had NBN installed to replace our ADSL and i have a Yealink 46g but am unable to get it working plugged into the new TP-link modem. Have it plugged into phone 1 port can get ipconfig (DHCP) via ethernet but thats all. Can heal lots of background noise when i pick up handset. Doesn't auto config

9 REPLIES 9
Moderator

Hi @zamatua8,

 

Welcome to TPG Community!

 

We have located the account using your community details. We have checked the status of your connection and everything appears to be working fine at the moment. Are you still having issues with the VoIP service?

 

Please make sure that the set up is correct. You may refer to this link: Where to plug in your telephone handset with NBN?

 

 

Moderator

Hi @zamatua8, we'd like to know if you are still having issues with the VoIP service.

 

Feel free to message us should you need any assistance. Thank you.

Moderator

Hi @zamatua8, thanks for your PM and we hope that you get well soon.

 

As for your concern, Does your phone require a Static IP?

Level 1b

static or dhcp currently set to dhcp

Moderator

We can see that your current plan and service has a dynamic IP address and this is possibly the reason why your phone is not working, @zamatua8.

 

Unfortunately Static IPs are currently not included in our Residential NBN plans. Alternatively, Static IP address is available through our NBN Business plans. Please visit this link for more information http://tpg.com.au/nbn-business

 

Level 1b

So can you confirm do i have NBN and home home bundle or not?

Moderator

You have an NBN internet and Home Phone Bundle, @zamatua8.

Level 1b

Cheers all working fine now, thx for your assistance hope u have a nice weekend

Moderator

We're glad to know that the home phone service is now working. In case you have queries in the future do not hesitate to create a new thread here in our community.

 

Cheers!