TPG Community

Get online support

ASUS Rog Rapture GT AX 11000 set up

xStache
Level 2
I bought this new router the other day upgrading from a net gear night hawk.

I’m still using the given archer modem my night hawk connected just fine the first time I plugged it in but the ASUS router I can not get to work the internet light comes on red I have tried playing with the WAN and LAN settings and just cannot get it to work.

Is the router not compatible with TPG does anyone know the correct settings?

Would really appreciate some help has been a massive headache
8 REPLIES 8
David_M
Moderator

Hi @xStache 

 

We don't normally support NON-TPG modems, but we will try and help.

 

''Tricky Settings'' on setting up NBN modems start with the VLAN. In modems, it should be set to VLAN ID 2.

PPOE is another.

Manually putting in your username and password will be required also.

 

You may need to browse your modem manufacturers pages for further info.

If you get stuck, you can use the TPG supplied modem so you can use the Internet.

 

Regards,
David_M

xStache
Level 2
Hi David

Thanks for your response I am still using the TPG supplied modem and that is working fine I have tested it. The ASUS is a router which I have connected to the TPG modem.

Everything is connected correctly I have selected POPPE the I’m not 100% sure if I have the Vlan Id 2 information on the correct part of the router as this router setup is a bit different to the other Asus router menus I have seen.

I have also did manually put my username and password in assuming this is the username and password for my TPG account? If you could confirm would be great
David_M
Moderator

Hi @xStache 

 

You can confirm your UN/PW by logging into the TPG web Mail portal on our Web site is the easiest way.

 

Thanks,

xStache
Level 2
Can confirm I can log into my TPG account and web mail and these are the details I put in the router so that’s right and it still doesn’t get internet access
david64
Level 10

Do you intend to ditch the Archer and Netgear and use just the Asus connected to the NBN box?

The Asus manual makes no mention of vlan id. 

It does have auto detect. Connect Asus to nbn box and press reset. Logon to router and you will go to the setup wizard.

Select PPPoE and enter TPG username and password.

The router system log (Advanced Settings) might indicate any problem.

 

Goodliffjames
Level 2
Hi Stache, just wondering if you ever got this issue resolved? I bought the same router and having same issues.

Please let me know! I’m interested to see how I can get the thing to work.

-James
CooperL
Level 2

Update to this thread....my situation is as follows

 

TPG NBN HFC connection using ASUS Rog Rapture GT AX 11000

Today I managed to get the connection working.

Updated firmware to 9.0.0.4.386_41994

Connected WAN port to NBN UNI-D1

 

Initially tried manual configuration of the WAN settings without success. 

 

However, the following worked for me.....

 

Run "Quick Internet Setup" (On Main Page),

Advanced Settings,

Wireless Router Mode,

WAN port,

ISP require Username and Pass - "Yes",

PPPoE (**ALSO TICK** Special Requirements from ISP"),

Username@tpg.com.au and Password,

Special Requirements (Select TPG),

configure WIFI settings,

Boost Key (LED Off)

 

Done....hope it works for you

Shane
Moderator

Thanks for the additional information, @CooperL. This is so helpful to everyone!

 

 

Update to this thread....my situation is as follows

 

TPG NBN HFC connection using ASUS Rog Rapture GT AX 11000

Today I managed to get the connection working.

Updated firmware to 9.0.0.4.386_41994

Connected WAN port to NBN UNI-D1

 

Initially tried manual configuration of the WAN settings without success. 

 

However, the following worked for me.....

 

Run "Quick Internet Setup" (On Main Page),

Advanced Settings,

Wireless Router Mode,

WAN port,

ISP require Username and Pass - "Yes",

PPPoE (**ALSO TICK** Special Requirements from ISP"),

Username@tpg.com.au and Password,

Special Requirements (Select TPG),

configure WIFI settings,

Boost Key (LED Off)

 

Done....hope it works for you