TPG Community

Get online support

AX1800 (TP Link) router connection

SOLVED Go to solution
SydneyJY
Level 2

Hi, I tried to replace the old router with an AX1800 dual-band router, but it doesn't seem to work.

Can you please guide me on this?

 

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 14

@SydneyJY . Did you try username with @tpg.com.au on end?

What model is the old router? Is it still working?

You could try contacting TP-Link for assistance regarding VLAN ID.

TPG also have BYO router plan (data only) for third party routers. VLAN ID is not used.

View solution in original post

5 REPLIES 5
david64
Level 14

Hi @SydneyJY . What is the exact model number for the new router?
What type of NBN connection do you have?

SydneyJY
Level 2
@david64

Model: Archer AX20
NBN: NBN Cable Broadband SL Bundle Boost
Regards,
david64
Level 14

@SydneyJY . If you are on FTTP, do factory reset and put in these settings: PPPoE, your TPG username and password.

If you are FTTC or HFC, do the above, but you need to add VLAN ID=2 for internet access.

Go to Advanced > Network > IPTV/VLAN.

1 ) Tick Enable IPTV/VLAN.

2 ) Select the appropriate Mode according to your ISP.
• Select Custom if your ISP is not listed but provides necessary parameters.

The manual is not clear about how to proceed to set VLAN ID. Have a look at this iiNet article. It is for a different model but might be similar.https://help.iinet.net.au/how-set-tp-link-archer-c9-nbn-fttc

 

SydneyJY
Level 2
@david64
I did all the steps you suggested but couldn't connect still.

david64
Level 14

@SydneyJY . Did you try username with @tpg.com.au on end?

What model is the old router? Is it still working?

You could try contacting TP-Link for assistance regarding VLAN ID.

TPG also have BYO router plan (data only) for third party routers. VLAN ID is not used.