TPG Community

Get online support

Archer VR1600v Bridge mode Wireless with Netgear D6300

Highlighted
Level 1c

Hi Team,

 

I have a TP-Link Archer VR1600v which is connected to NBN (FTTC) and I have got another router Netgear D6300.

 

I would like to use D6300 as repeater/bridge mode and connection has to be wireless.  This Netgear D6300 can then be used to connect through ethernet LAN to CCTV DVR.

 

I tried everything but without any luck. 

 

I would appreciate if someone can help me setting up the bridge mode between the two routers "Wirelessly"

 

Thanks,

Prashant

8 REPLIES 8
Highlighted
Moderator

Hi @erprashantdixit 

We can't bridge the TP Link for FTTC as it uses WAN/EWAN.

Using the Netgear as a repeater is a good idea.

Here's the simplest way to do it.

 

  1. Connect your Netgear to TP-Link using LAN to LAN connection.
  2. Login to Netgear Settings and go to Advanced Tab > Setup > LAN Setup.
  3. Edit the IP Address and change it to 192.168.1.254
  4. Untick/Disable Use Router as DHCP Server

netgear.png

 

Let me us know if this helps.

Cheers!

 

Highlighted
Level 1c

Thanks @JovemarL 

 

Sorry for being naive but when you say "Using the Netgear as a repeater..", does it mean "a Wireless repeater" or a wired one?

 

I would like to connect these two routers over wifi (Wireless). I can do LAN to LAN connection but that would be through ethernet cable. Isn't it? 

 

 

Thanks

Highlighted
Moderator

Hi @erprashantdixit 

 

I have not tried it personally as I don't recommend it.

Using Ethernet Cable is still the best for both speed and reliabilty.

 

You can still try it "im just not 100% sure for D6200".

You can try to enable WDS function of your Netgear and set it up as a repeating unit

Also base on Netgear, it only accept WEP for security type connection for this kind of set up.

 

How to configure the D6200 as a repeater unit:
1. Log in to the WiFi DSL modem router that is to be the repeater.
2. Go to BASIC > Wireless Settings and verify that the wireless settings match those of the Tp-Link VR1600. The wireless security option has to be set to WEP or None.
3. Then go to ADVANCED > Advanced > Wireless Repeating Function.
4. Select Enable Wireless Repeating Function check box and the Wireless Repeater radio button.
5. Fill in the Repeater IP Address field. This IP address has to be in the same subnet as the base station, but different from the LAN IP address of the base station. You can use 192.168.1.254

6. Click Apply

 

Please let us know if this work.

Cheers!

Highlighted
Level 1c

Thanks @JovemarL 

 

I will try this today and will let you know. Last time when I tried  this, I couldn't find  Wireless Repeating Function. I think it has been removed in new firmware version. I could only find two operation mode:

  • AP mode 
  • Bridge mode

Do you think I need to update the firmware?

 

Highlighted
Moderator

Hi @erprashantdixit 

 

You may want to check with Netgear before upgrading the firmware to check any changes in function and performance.

 

Goodluck!

Highlighted
Level 1c
Hi

@JovemarL

Just a question. Since the bridge mode is blocked in TP link Archer VR1600v modem, would the attached TP line powerline adaptor would work?

Would you recommend me to buy this?

Cheers
Highlighted
Moderator

Hi @erprashantdixit,

 

Using a Powerline adapter would definitely work as it is typically a plug-and-play device.

 

It is also advisable if you are looking for a stable speed and connection as it uses a Wired/Ethernet connection, which is not prone to signal interference.

 

Cheers!

BasilDV

Highlighted
Level 1d

@JovemarL ,

 

So there is no way of achieving a bridged connection without first passing through both routers gateways with a FTTC connection?

 

Even if the TP-link modem/router is replaced? Can you explain why this occurs with WAN/EWAN?

 

If this is the case, it is very disappointing considering how much I am paying for NBN100 and my third party router would work with any other technology except FTTC!

 

I have also posted on a couple of threads and no moderators have responded for over a month.