TPG Community

Get online support

Archer VR1600v Telephone Service unavailable

Level 2

I have an issue very similar to one already posted on this community page by bgibbins65 Level 2,
‎04-06-2019 10:11 AM.


I have an Archer VR1600V modem which has VOIP Telephone service.


A week ago there was a major electrical storm and since that time the phone line no longer works with the handset.


I have now found that the Web Interface for the Archer indicates that the telephone Service is unavailable but the TPG "My Acocunt" web portal indicates it is available and I have a phone number assigned.


When I tried to ring the assigned number the message "your call cannot be connected".


The user guide indicates that the assigned number needs to be added through Advanced -> Telephony But this option does not exist in the web UI for the modem.


We have tried swapping handsets and we are definitely using the phone port labelled port 1. The modem has been restarted also.


We have also tried a DECT phone but it isn't able to pair with the modem.


Please advise.




Hi @BTF2012 


We'd like to check the status of your service and see how can we help.


Just send us a private message with your account details.