TPG Community

Get online support

Archer VR1600v Telephone Service unavailable

Level 2

I have an Archer VR1600V with a TPG NBN SL Bundle which has VOIP Telephone service. A few months ago the original Huwaei modem failed and I purchased the Archer from TPG. I rarely use th VOIP option but had tested it with the Huwaei modem when it worked. I have now found that the Web Interface for the Archer indicates that the telephone Service is unavailable but the TPG "My Acocunt" web portal indicates it is available and I have a phone number assigned.


When I tried to ring the assigned number the message "can not find any account forthe incoming call" appears in the modem system log


The user guide indicates that the assigned number needs to be added through Advanced -> Telephony But this option does not exist in the web UI for the modem.


I need to get a phone connected ASAP please advise


Hi @bgibbins65, we have checked the status of your VoIP service and it shows registered on our system. Is the handset currently connected to the phone 1 port of the TP Link modem?


Thanks for confirming via PM that the issue has been resolved, @bgibbins65.


Should you need any assistance, feel free to drop us a message. Thank you.