TPG Community

Ask, answer and talk about our products

Archer VR1600v keeps rebooting whenever an external USB HDD is plugged in

Level 2

Hello,

 

I received the TP-Link Archer VR1600v router when I had the NBN installed a few weeks ago. On the whole, it is functioning fine, except that when I plug our external USB HDD into it to enable the USB Sharing feature, the router keeps power cycling and rebooting every few minutes. It doesn't seem to do this same behaviour if I plug a normal USB thumb drive in

 

The HDD is a 3TB Seagate SRD00F2 with an external 12V power adapter, which is shared across our home network.

 

Is this a known problem, and is there likely to be a fix?

4 REPLIES 4
Level 8

Hi @jonwwhite I have a feeling it may have a 2TB limit, I’ll check the specs and get back to you when I’ve checked. If so partitioning might work.

Level 8

Hi @jonwwhite Ok from what I've been able to dechipher, the older TP-Link devices have a 2TB bios limit on external drives, you can have a maximum of 8 volumes, they need to be formatted in FAT32 or NTFS, the newer 'Archer' series products seem to be able to support 5TB with the 8 volume limit still applying, formatted in FAT32, NTFS and possibly supporting HFS+ in some cases, the specific models are not listed.

 

 What I'd be trying first is ensuring you have the latest firmware on your VR1600v which I beleive to be Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n, also see if there's a firmware update for your seagate expansion drive on the Seagate support site, this will at least ensure that the hardware compatibility lists on both devices are as up to date as possible.

Highlighted
Level 2

Hi Orbistat. Thanks for your help. I can confirm that my router has the latest firmware. I have just checked Seagate's site, and they don't have any newer firmware for my HDD, so I guess I'm probably out of luck.

Moderator

Hi @jonwwhite,
 

Thanks for sharing this with us. Since the normal USB Flash drive works fine with TP-Link's USB Sharing Feature, have you tried @orbistat's suggestion to make partition to your HDD? I would love to know how it will go.

 

Cheers!