TPG Community

Get online support

Bridging Archer VR1600v routers

SOLVED Go to solution
TL
Level 2
Level 2
Hi
We recently had our Archer VR1600v fault so that the 5G no longer works. We have a replacement Archer VR1600v which is working find.

As we have a large rural property, I figured I'd use the faulty unit as a slave, connected via a long cable, fixed in the shed so that we have extra internet availability.

I've seen a few posts on this and followed the instructions as best I can, but can't get it to work. When you log into the slave, it states that they are connected and the slave has internet, but my devices connected to it via its wifi don't get internet.

We have wireless NBN.

Can I confirm:
- the two routers connect via any LAN port?
- I delete the pppoe setting under the advanced DSL option and add the bridge one, setting it 2 as well (on the slave)?
- do I change anything else on the slave settings (I have tried to untick to enable the DHCP on the LAN settings, but this made the until all screwy and I needed to reset it)?
- do I make any changer to the master router?
- is there anything else I need to do?

Thanks!
1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 11

Could you try turning off wifi on both routers; button on top of unit. On the slave, use your computer to change the ip address (dot 10), reconnect to new ip address, disable dhcp on slave, save and reboot. While slave is rebooting, connect computer to main unit, connect cable between units.

When slave is up, try to ping it (dot 10).

If that works, move computer to slave. Try to ping main unit (dot 1). Then try internet.

If not, can't think why. There are articles in Community on this. Search for "second router".

And on internet.

One option is to connect to WAN port on slave. 

View solution in original post

11 REPLIES 11
david64
Level 11

Hi TL.

There is a limit on cable length; 100 metres.

It connects LAN to LAN.

See how this goes. 

Unplug the connecting cable.

Make an ip address reservation on the main Archer for the mac address of the faulty Archer; say 192.168.1.10. 

On the faulty Archer, do a factory reset, change its ip address to 192.168.1.10 and save. This disconnects your browser session so reconnect on the dot 10 address. Set the default gateway address and DNS server address to 192.168.1.1. Disable the DHCP function and save. Plug in the connecting cable.

See that you can access the faulty Archer web server, then the main Archer web server from ethernet and wifi. And the reverse. Then internet.

 

TL
Level 2
Level 2
Thanks David

It looked promising at first, but seems to have tripped up again.
Under the DSL settings on the slave - do I still set it up as a bridge and delete the pppoe one already there?

Thanks again
TL
Level 2
Level 2
Two things I noticed;

- when I untick the option to enable DHCP in the slave router, the options to set the default gateway and DNS both disappear

- when I untick the option to enable the DHCP in the slave router, my devices can see the wifi but can't connect (the connecting wheel just keeps spinning)
david64
Level 11

The DSL settings on slave shouldn't matter since the WAN port won't be used. 

Having those other settings disappear might be ok. The router might learn them.

Do you have a computer you can connect using cable? Avoid wifi initially.

From main router, try to ping the slave.

From slave router, try to ping the main.

I changed to NBN recently and was able to connect my ADSL router to the new one.

TL
Level 2
Level 2
 
TL
Level 2
Level 2
Hmmm.. I have tried that again. The issue I face is that the master router cannot be accessed after I follow the steps.

When I go to 192.168.1.1 it only partial loads, doesn't load or I receive unknown error code 80002.

If I unplug the slave, it operates okay again.

(This is with plugging the computer into a LAN port rather than wifi)
david64
Level 11

On the slave, there is only change ip address and disable dhcp.

After you disconnect the slave and can access the master, is there anything in the system log that might indicate the problem?

TL
Level 2
Level 2
This is what I did;
(Unplugged)
Master: set IP address reservation for the Mac address to 192.168.1.10.

Slave: Reset.
Changed its IP address to 192.168.1.10. Save.
Set the gateway address and DNS server address to 192.168.1.1.
Unchecked the tick box for DHCP enabled. Save.

Plugged the units together via LAN.

Tested connection via wifi and LAN connection to units independently.

The slave cannot access internet. The master becomes clunky (failing to load it's system pages properly)
david64
Level 11

Anything on the master's system log?

The slave may need to be rebooted. Just saving settings may not change its operation.