TPG Community

Get online support

Connecting ASUS GT AX11000

Level 2
I recently bought the new ASUS GT AX 11000 Router to replace my old net gear XR500 router.

I connected the ASUS Wan to wan like my old net gear router and adjusted router settings with vlan Id 2 and checked my IP addresses however the internet light on the ASUS is red and will not connect to the internet.

I reset the TPG modem/router the tplink archer as well as the router tried again as well as turning off and waiting a minute and rebooting I had no luck there.

I called ASUS and they ran me through configuration and this also got me no where as I had done pretty much all the steps they had told me to do.

I started to think the router just might be faulty so I tried to plug my old net gear in and now have the same issue even though it had always worked perfectly fine.

I then set the tplink archer into bridge mode I looked up configurations for tpg put it in bridge mode,Vdsl, lan id 2. I reset the router and tried set up again from the bridge has exactly the same issue.

I’m convinced that the issue is from the modem/router communicating with the external devices as I also tried a wifi extender I had with the tplink in normal modem router configuration and the extender connects but if you try to use the internet on the extender it does not work.

And yes I have also checked the internet connection if I use the tplink archer as a stand-alone I get internet I also have used different Ethernet cables for connections

Need some much needed help on this one is doing my head in should I try with a new modem/router?

Hello xStache,
Thank you for being a part of the TPG Community.
For verification purposes can you please send me a private message (PM) by clicking on my name and provide the following information:
 Username
 Full Name
 Full Address
 D.O.B.

Can you also take a photo of the Archer ans Asus Ports and attach as well.

I will reply ASAP on receipt of the above.
My TPG app for IOS and Android -

Level 2

I have the same issue



Hi @schirmerandrew1


Welcome to the Community!


We'd like to check the configuration that you've made in order to assess if there's anything that you need to change in order for the device to work.

Please send me a PM with your TPG username or customer ID number along with the configuration that you've done.