TPG Community

Get online support

Connecting a Nighthawk AX8 to FTC

SOLVED Go to solution
scottnicholas
Level 3

Hey everybody,

 

Can someone help me? I'm trying to connect my Nighthawk AX8 to my HFC connection. I've seen the other posts so to clarify:

  • The Nighthawk is connected to the TPG modem via Ethernet
  • I've set to PPPoE and entered my login (with the @TPG.com.au) and password
  • I've set VLAN to 2 with a priority of zero

I've also spent an hour on with Netgear trying to reset and reconfigure the router. The main issue seems to be that when I configure the VLAN, I lose connection to the device and the only way I can get it back is to reset it.

I'm planning on sending it back to Amazon and this is my last ditch attempt to see if anyone has any words of wisdom.

Like others, I can get connected and configure the router (both via WiFi and ethernet) but always end up with a red, flashing internet light.

Very frustrating. Any help is welcome.

1 ACCEPTED SOLUTION

Accepted Solutions
scottnicholas
Level 3

Thank you so much @david64! I really appreciate your help. In answer to your question, yes, I did follow those instructions (theres some similar ones on the TPG community too). Unfortunately, they're not detailed enough to make it clear what to do with the VLAN settings.

But the good news is that I figured it out!

For anyone else that has this problem, this is what the VLAN settings need to look like (below). The key detail is that you need to:

  1. Select the Enable VLAN/Bridge Group radio button
  2. Select the By VLAN Tag Group radio button
  3. EDIT the existing row and update the VLAN setting from 10 to 2. 
  4. Click on Apply
  5. When the screen resolves, go back into VLAN/Bridge Settings
  6. Select the Enable VLAN/Bridge Group radio button again
  7. Select the By VLAN Tag Group radio button again
  8. Select the radio button next to the Enable checkbox in the Internet row of the table under VLAN Tag Group
  9. Click on Apply

The key is to 1) Update the existing row - don't add a new row (which other Netgear instructions indicate) and 2) Go back and ensure that the VLAN settings are "active" by going back in a second time.

 

Screenshot 2022-02-15 161226.png

View solution in original post

5 REPLIES 5
david64
Level 13

Hi @scottnicholas . When you say "TPG modem", the black Arris box is from NBN. You can connect the AX8 directly to Arris.

Can you check the AX8 system log. You can copy and paste it here.

scottnicholas
Level 3
Apologies. Yes, I meant the NBN Arris box.
I’ve reset the Nighthawk but I’ll have another go over the weekend and post he logs (assuming I can find them).
Thank you!
scottnicholas
Level 3

Hey,

 

I'm trying to post a response but it's being picked up as spam. Not sure why. I'll see if I can find another way to post the results.

 

[admin login] from source 192.168.1.8
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[Internet disconnected]
[Internet disconnected]
[admin login] from source 192.168.1.8
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[DHCP IP: 192.168.1.6][Device Name: ] to MAC address 2e:8d:58:5a:9b:f1
[DHCP IP: 192.168.1.8][Device Name: LEVIATHAN] to MAC address fc:b3:bc:79:32:59
[DHCP IP: 192.168.1.7][Device Name: ] to MAC address 46:f5:68:50:db:84
[DHCP IP: 192.168.1.6][Device Name: ] to MAC address 2e:8d:58:5a:9b:f1
[DHCP IP: 192.168.1.5][Device Name: TITAN] to MAC address 0c:dd:24:7e:cb:6a
[DHCP IP: 192.168.1.4][Device Name: ] to MAC address 9a:e0:b3:43:87:aa
[DHCP IP: 192.168.1.3][Device Name: LP-BMW7203] to MAC address cc:d9:ac:02:d8:cf
[DHCP IP: 192.168.1.3][Device Name: LP-BMW7203] to MAC address cc:d9:ac:02:d8:cf
[DHCP IP: 192.168.1.3][Device Name: LP-BMW7203] to MAC address cc:d9:ac:02:d8:cf
[DHCP IP: 192.168.1.3][Device Name: LP-BMW7203] to MAC address cc:d9:ac:02:d8:cf
[DHCP IP: 192.168.1.3][Device Name: LP-BMW7203] to MAC address cc:d9:ac:02:d8:cf
[DHCP IP: 192.168.1.2][Device Name: LP-BMW7203] to MAC address 8c:47:be:13:07:40
[DHCP IP: 192.168.1.2][Device Name: LP-BMW7203] to MAC address 8c:47:be:13:07:40
[Initialized, firmware version: V1.0.11.112]

david64
Level 13

@scottnicholas . This iiNet article shows how to set VLAN ID for AX8/RAX80 router. Is this how you did it?

https://help.iinet.net.au/how-set-netgear-nighthawk-rax80-nbn-hfc

Are all ethernet ports and wifi networks included by default in the tag group? 

 

If you are on BYO router data only plan (no VOIP service), or on Superfast/Ultrafast speed plan, VLAN function is not used.

scottnicholas
Level 3

Thank you so much @david64! I really appreciate your help. In answer to your question, yes, I did follow those instructions (theres some similar ones on the TPG community too). Unfortunately, they're not detailed enough to make it clear what to do with the VLAN settings.

But the good news is that I figured it out!

For anyone else that has this problem, this is what the VLAN settings need to look like (below). The key detail is that you need to:

  1. Select the Enable VLAN/Bridge Group radio button
  2. Select the By VLAN Tag Group radio button
  3. EDIT the existing row and update the VLAN setting from 10 to 2. 
  4. Click on Apply
  5. When the screen resolves, go back into VLAN/Bridge Settings
  6. Select the Enable VLAN/Bridge Group radio button again
  7. Select the By VLAN Tag Group radio button again
  8. Select the radio button next to the Enable checkbox in the Internet row of the table under VLAN Tag Group
  9. Click on Apply

The key is to 1) Update the existing row - don't add a new row (which other Netgear instructions indicate) and 2) Go back and ensure that the VLAN settings are "active" by going back in a second time.

 

Screenshot 2022-02-15 161226.png