TPG Community

Get online support

Disable IPV6 on modem?

rudym
Level 2

HI Team

After some working through with the tech team from Disney, it appears that my new SAGEMCOM FAST 5866T needs to have IPV6 disabled in order to stream Disney Plus - I can see on the device management screens that some devices get IPV4 adn some get IPv6 addresses, how do I disable the IPV6? There does not appear to be a setting I can access to do this.

2 REPLIES 2
BasilDV
Moderator

Hi @rudym

 

Thanks for raising this with us.

 

May we know the make and model of your modem/router? Also, please send me a PM with your TPG username or customer ID number to assist you accordingly.

 

BasilDV

aj321
Level 2

I am having similar issue with SagemCom F@st 5866t; I have already raised a ticket but haven't gotten any solution. 

My issue

1. When I try to cast or mirror videos or photos from my iPhone or Android phone, I don't see any devices in the network. However, I have three google cast receiving devices(nest and a hub) and one TV with built-in Chromecast and Airplay/Homekit service.

 

I already tried contacting TPG Support. It seems nobody has the answer to this.

I did some research and found out ipV6 is the issue, as I am getting 3-4 IP V6 addresses and an ipv4 address. 

https://forum.openwrt.org/t/airplay-not-working-on-openwrt-19-07-mi-wifi-router-3g/99476/4

 

I came to this conclusion after taking a long list of troubleshooting myself that involved.

1. Turning off Band Steering, 

2. Isolating 2.4GHz and 5GHz signals naming them separately.

3. turning of WMM and 5GHz.

4. Resetting modem 3-4 times

Finally,

I turned off all the wireless signals (2.4GHz & 5GHz) and added a second router (disabled ipV6), which also has 2.4 and 5 GHz; it worked perfectly fine. 

 

I am still waiting for someone to fix the issue. It's been almost a week+