TPG Community

Ask, answer and talk about our products

ENABLING WPS

Highlighted
Level 1a
I could not connect my printer to WiFi service at Home.
Thanks.
2 REPLIES 2
Moderator

Hi @5872615,

 

Welcome to TPG Community!

 

We'd like to analyse this further to provide proper resolution. We have a few questions for you.

 

  • May we know how did you try to connect the printer to the modem?
  • What is the brand and model of the printer?
  • Was it working fine before or is it the first time that you are going to connect the printer?
  • Were you able to connect the printer using a different modem/router?
  • Have you contacted the manufacturer of the printer for some support? If yes, did they advise you anything?

Kind regards,

BasilDV

Level 5

@5872615

If you have TP-Link Vr1600v

go to Advance Tab -> Wirless -> Advance Settings

Then tick enable WPS

Here's a sceen shot

 

WPS enabling.png