TPG Community

Get online support

FTTC Netgear R7000P set-up

SOLVED Go to solution
Highlighted
Level 2
Hi Team,

I have FTTC NBN and am trying to set up a Netgear R7000P with little luck.

The router is in router mode and I have already set the internet to PPPoE, enabled VLAN Tag and set the VLAN ID to 2 with priority 0.

Does anyone know how to get this working?
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator

Hi @JonoM 

  Great Solved you are online now 

 

Connection Type: NBN PPPoE session
Found at: 2020081514***
Username: jonathonm****
CustID: 628****
Company: TPG
Network ownership: NBN
Router: 203.2198888888
IP: 115.64.14******
CallerID: AVC00007*******
Connected at: 2020-08-15 14:20:43
Connected for: 26s 

View solution in original post

Highlighted
Level 2

Props to @RajenS for calling me on a saturday and being super easy to talk to and sort this out

 

Just for anyone else that runs into this problem like I did, It turns out the login details are the same ones you use for your TPG account page (don't know why I thought it was something different..)

 

Other than that, some instructions from another answer on this forum, I went to ADVANCED > Advanced Setup > VLAN/Bridge Settings. Enable VLAN/Bridge and made sure that VLAN ID was set to 2 with priority 0

 

Hopefully this helps someone else too

View solution in original post

4 REPLIES 4
Highlighted
Moderator

Hi @JonoM 

 

Welcome to the community,
Could you please send me a PM (private message) with your CID (customer identification number) or your mobile phone number so can look at this service for you
Kind regards

Highlighted
Moderator

Hi @JonoM 

   We called you, none answered, but I can see you are online now 

Thanks 

Rajen 

Highlighted
Moderator

Hi @JonoM 

  Great Solved you are online now 

 

Connection Type: NBN PPPoE session
Found at: 2020081514***
Username: jonathonm****
CustID: 628****
Company: TPG
Network ownership: NBN
Router: 203.2198888888
IP: 115.64.14******
CallerID: AVC00007*******
Connected at: 2020-08-15 14:20:43
Connected for: 26s 

View solution in original post

Highlighted
Level 2

Props to @RajenS for calling me on a saturday and being super easy to talk to and sort this out

 

Just for anyone else that runs into this problem like I did, It turns out the login details are the same ones you use for your TPG account page (don't know why I thought it was something different..)

 

Other than that, some instructions from another answer on this forum, I went to ADVANCED > Advanced Setup > VLAN/Bridge Settings. Enable VLAN/Bridge and made sure that VLAN ID was set to 2 with priority 0

 

Hopefully this helps someone else too

View solution in original post