Firmware upgrade

Highlighted
Level 1b

This seems like a bizzare way of determining if I have the latest Firmware on my Archer VR1600v v2 00000000, but anyway, here goes:

 

0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n

 

I am looking for a bug fix to the problem of losing the remote management flag. It only seems to stay on for a short while and is definitely lost during a power cycle. 

5 REPLIES 5
Highlighted
Moderator

Hi @davidabramson ,

 

Thanks for raising this to us. This issue has been raised to our Engieneering Team for investigation, and we are currently awaiting for response. I was able to locate your account using your community details, I'll provide you an update on this thread, when it becomes available.

 

Let me know should you require further assistance.

 

Regards,

 


@davidabramson wrote:

This seems like a bizzare way of determining if I have the latest Firmware on my Archer VR1600v v2 00000000, but anyway, here goes:

 

0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n

 

I am looking for a bug fix to the problem of losing the remote management flag. It only seems to stay on for a short while and is definitely lost during a power cycle. 


 

Highlighted
Level 1b

Any feedback from engineering? I have now ascertained that the flag gets reset even without a power cycle. This is really causing me some grief.

Highlighted
Moderator

Hi @davidabramson,

 

We chased this with our our Team and  we are currently still awaiting for an update.

 

Regards,

 

 

Any feedback from engineering? I have now ascertained that the flag gets reset even without a power cycle. This is really causing me some grief.

Highlighted
Level 1b

Guys this is becoming urgent. Can you please get me a status update on this problem. 

Highlighted
Level 1b

still no response?