TPG Community

Get online support

How do I remove the mail.tpg.com.au outgoing server from MS Outlook and replace with different one?

SOLVED Go to solution
JeremyC1
Level 2

Hi, unfortunately I recently had to change my NBN provider from TPG to Vodafone and I am now unable to send emails because my MS Outlook is set up with mail.tpg.com.au as the outgoing server and the attached sign-in window continually pops up asking me to sign-in to mail.tpg.com.au

I have attempted to change the MS Outlook settings to the Vodafone outgoing server but I cannot do so and the attached sign-in window continues to pop up.

Can you please advise how I can remove the mail.tpg.com.au and stop the attached sign-in window from continually popping up?

Thanks

Jeremy Connor

Mob: 0439 305 772

 

1 ACCEPTED SOLUTION

Accepted Solutions
JeremyC1
Level 2

Hi

I finally resoved the problem by deleting the mail.tpg.com.au outgoing server name and simply replacing it with the same name as my incoming server and also ticking "Use same settings as my incoming mail server." in the More Settings/Outgoing Server tab.

I spent at least 3 hours calling TPG, Vodafone and MS Outlook tech support and also called in and asked the staff at the Vodafone store but none of them knew what to to do, so I finally got to this solution by just trying every possible variable!

Cheers

Jeremy

View solution in original post

2 REPLIES 2
Shane
Moderator

Hi @JeremyC1 ,

 

What version of outlook client you are using? To better understand the situation, please post the page where you tried to change the email's outgoing server.

 

Regards,

 


@JeremyC1 wrote:

Hi, unfortunately I recently had to change my NBN provider from TPG to Vodafone and I am now unable to send emails because my MS Outlook is set up with mail.tpg.com.au as the outgoing server and the attached sign-in window continually pops up asking me to sign-in to mail.tpg.com.au

I have attempted to change the MS Outlook settings to the Vodafone outgoing server but I cannot do so and the attached sign-in window continues to pop up.

Can you please advise how I can remove the mail.tpg.com.au and stop the attached sign-in window from continually popping up?

Thanks

Jeremy Connor

Mob: 0439 305 772

 


 

 

JeremyC1
Level 2

Hi

I finally resoved the problem by deleting the mail.tpg.com.au outgoing server name and simply replacing it with the same name as my incoming server and also ticking "Use same settings as my incoming mail server." in the More Settings/Outgoing Server tab.

I spent at least 3 hours calling TPG, Vodafone and MS Outlook tech support and also called in and asked the staff at the Vodafone store but none of them knew what to to do, so I finally got to this solution by just trying every possible variable!

Cheers

Jeremy

View solution in original post