TPG Community

Get online support

I have a Sagemcom 5G modem with a 3 light connection, however two late model Samsung devices will not work

jklynn
Level 2

Sagemcom fast 5866 modem works well with , but a Samsung S^ Lite tablet and a Samsung S21 FE 5G phone will not work properly as they did with NBN. I relocated home and TPG recommended the 5G Modem as connection was available.

If I tether the late model Samsung S21 phone and the Samsung S6 Tablet to my older Samsung S10 phone Telstra hotspot they work perfectly.

Any fix for this?

5 REPLIES 5
Shane
Moderator

Hi @jklynn,

 

The new modem/router uses the WPA2/WPA3 security protocol.

If older devices do not support the said protocol, then they'll not be able to connect to it.

 

Regards,

 

Sagemcom fast 5866 modem works well with , but a Samsung S^ Lite tablet and a Samsung S21 FE 5G phone will not work properly as they did with NBN. I relocated home and TPG recommended the 5G Modem as connection was available.

If I tether the late model Samsung S21 phone and the Samsung S6 Tablet to my older Samsung S10 phone Telstra hotspot they work perfectly.

Any fix for this?

david64
Level 15

Ho Hum! WPA this, WPA that.

 

Hi @jklynn . Several users are having this problem. Do you still have the router you used before the Sagemcom? Use the wifi on the old router for the Samsung devices. The old router can be configured as an access point and connect to Sagemcom. What model is it? 

jklynn
Level 2

Thanks, The Sagemcom is a 5866T, it works great with the Asus laptop. I still have the old TP Link Archer VR1600v router, how do I set this up?

david64
Level 15

@jklynn . Does the Asus laptop use ethernet or wifi?

 

For a LAN to LAN connection: login to VR1600 admin, disable DHCP, set a new LAN ip address, say 192.168.1.2, and Save. Connect it to Sagemcom. 

 

OR, you might be able to put the VR1600 into a type of access point mode.

In Advanced, Network, LAN Settings, disable DHCP.

In Advanced, Network, EWAN. This shows 2 internet connections. Modify ipoe_novlan; change Default Gateway to ipoe_novlan.

Connect VR1600 WAN to Sagemcom LAN. Check that ipoe_novlan is Connected. If it isn't, in the EWAN screen, use the Operation column to Disconnect ewan_pppoe and Connect ipoe_novlan.

jklynn
Level 2

Thank you David 64. I spent hours talking to persons that did not grasp the situation and read that others had a similar problem. It took me ages/weeks fiddling around, but I did follow your lead, had to reset the Archer as well as connect to Wan on Archer, however persistence paid off and we now can access emails and read attachments on our Samsung phones and tablet, thanks for your help