Modem freezes

Highlighted
Level 1b
Level 1b

I've been on the NBN now for a few weeks.  Connection speeds are great, but have been having issues with the modem since day 1.

 

The modem seems to freeze a few times a week, with the following occuring.

 

All devices in the house loose their WiFi connection. When trying to reconnect on those devices I can see the WiFi name.  I select it to reconnect and it asks for the password (which it should be remembering), after enteing the password it comes back as failed (does this on every single device in the house, entering the password 15 times has no joy, I tried).

 

The iMac with ethernet connection to the modem also has no internet. When trying to bring up the modem admin page it cannot load it.

 

Turning the modem off and then on fixes everything and all deveices reconnect automatically to the WiFi.

 

I tried setting the modem to reboot itself regularly in the settings, but this has not stopped the issue.

 

I've recently found by chance that when the dropout occurs whilst I'm loged in to the admin page the whole page freezes and I can't navigate anywhere or make any changes.  All the lights on the modem mostly seem to remain lit as they are when it's operating normally.

 

Very happy with NBN when the modem works, but not very happy with the modem.

 

Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n 

Hardware Version:Archer VR1600v v1 00000000

 

8 REPLIES 8
Highlighted
Moderator

Hi @NpK

 

Welcome to the Community! 

 

I was managed to pull up your account using your Community details and has conducted some tests. 

 

Currently, the results does not show a fault on the physical line. I would recommend to have one of our technicians reach you to resolve this issue. 

 

Can you please send us your best contact time and number via Private Message so that we can arrange this for you? 

 

For your reference, please see our article on How do I private message (PM) in the community

 

Cheers, 

Highlighted
Level 2

I also have the same issue.

When the issue happens. I can see the SSID being broadcast however my attempts to reach the router via browse did not work, seems like the modem becomes un-responsive.

At the same time - HFC modem was functioning (all lights were on and not blinking). Which indicates HFC line is working.

 

To me this looks like the router hang/freezes up - potential code issue ?

 

Some details on hardware below - which is same as OP.

Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n 

Hardware Version:Archer VR1600v v1 00000000

Highlighted
Moderator

Hi @CanWeFixIt, we have located the account using your community details and we were able to check the status of the service.

 

We are unable to detect any fault on the line or network that may affect the connection stability. We can also see that your modem has the latest firmware.

 

If all your devices are connecting via Wi-Fi, we're suspecting that this is a possibly a wireless drop out issue.

 

These community articles can help in improving the wireless performance.

 

Easy Steps to Improve Wi-Fi Connection In Your Home

 

https://community.tpg.com.au/t5/Featured-Articles/Easy-Steps-to-Improve-Wi-Fi-Connection-In-Your-Hom...


Wi-Fi troubleshooting steps - No Internet/Connection

 

https://community.tpg.com.au/t5/Featured-Articles/Wi-Fi-troubleshooting-steps-No-Internet-Connection...

 

Wireless Channel on your modem - what is it and why should I change it?

 

https://community.tpg.com.au/t5/Featured-Articles/Wireless-Channel-on-your-modem-what-is-it-and-why-...

 

However, if the issue is happening on a device connected via ethernet cable, please let us know so we can investigate further.

 

If the issue persists, please PM us your best contact number and most convenient time to receive a call for troubleshooting.

 

To send a PM, please refer to this link: How do I private message (PM) in the community - TPG Community

Highlighted
Level 3
My vr1600v also freezes.
Tpg cannot understand that issue is with modem not nbn. After hard reboot modem ok.
Modem admin UI also very slow. Have turned off wifi for stability.

Modem is fualty, misconfigured or cannot handle volume of traffic.

Any help welcomed.
Highlighted
Level 2

Same issue here! TPG said they need to test their line but obviously it is the problem of the modem not the line! Not happy with it.

Highlighted
Level 2

Same here, I have TPG HCF Internet only since 2 days. Modem freezes every day and is unresponsive shortly after rebookt. Internet, Wifi and VoIP are working. VoIP stopped working overnight.  This modem is not good enough. I want to replace it. Pls advise me what to do from here ( except pls do not talk about reboot or resetting - this is a new install but with my extras as a couple of virtual servers. Awaiting your response TPG.

Highlighted
Moderator

Hi @lulej,

Welcome to the community!

 

 

The modem we provide is a standard modem and we’ve optimised the setup to complement our specifically configured modem settings. As the Home Phone component of your bundle is encrypted for security, you will need to use our modem if you are to make and receive phone calls.

 

You may use any 3rd party modem/router and we'll provide you the necessary settings for the internet to work. We'd like to set your expectation that the VoIP will only work using our supplied modem. 

 

Also to better understand what causing dropouts on the service, feel free to send me your account details (Username/Customer ID together with address on file) and we'll proceed with our remote test.

 

For reference: How do I private message (PM) in the community

 

Regards,

 

 

 

Same here, I have TPG HCF Internet only since 2 days. Modem freezes every day and is unresponsive shortly after rebookt. Internet, Wifi and VoIP are working. VoIP stopped working overnight.  This modem is not good enough. I want to replace it. Pls advise me what to do from here ( except pls do not talk about reboot or resetting - this is a new install but with my extras as a couple of virtual servers. Awaiting your response TPG.

Highlighted
Level 2

Update:

I have an interrim solution: Enabled DHCP on the smartswitch and this allowed all access points to work. phone is stable now. A PBX is working as well. So far no problems since couple of days. Internet speed is very good (100/38)