TPG Community

Get online support

Netgear Nighthawk xr700 NBN HFC

SOLVED Go to solution
Highlighted
Moderator

Hi @davidjhunt

 

Based on the screenshot that you've sent, I've noticed something wrong.

 

Internet Setup

-Does your internet connection require a login? Should be (YES).

-It should ask for your PPP username and password (which pertains to your TPG username and password)

 

Save the changes, then check if it's going to connect. Make sure that the router is connected directly to the NBN NTD.

 

If the device is still not authenticating to the server, then contact Netgear support for further assistance.

 

BasilDV

Highlighted
Level 3

Hi , thanks I will change that. Do I need to change the VLAN settings etc as in the previous users have suggested

 

Highlighted
Level 3

As in these settings:

 

VLAN ID on WAN is set to 2.

On top of the VLAN tagging, here are the other settings you need:
Connection Type = PPPoE
PPPoE Username = TPG username
PPPoE Password = TPG Password

Highlighted
Moderator

Hi @davidjhunt

 

If the VLAN ID is 2, then that's fine.

 

BasilDV

Highlighted
Level 3

thanks for the help , I will try it first thing in the morning.

View solution in original post

Highlighted
Level 3

Thank you so much for your help , it is working perfectly now. I have removed the Tp link modem out of the set up and I am also getting even faster speeds now.

Awesome!