TPG Community

Get online support

No Green Internet Light

SOLVED Go to solution
katluke1244
Level 2
Hi all,

Just recently switched from another provider to TPG.

We have a NBN box in the property already, and a TP Link Archer VR1600 modem from the previous supplier.

I have got a email from TPG saying the service is active, and have followed the instructions multiple times carefully, reset NBN box, reset modem, everything as far as I’m aware.

The 2.4 and 5gz lights on the modem are lit, but the internet light will not light up.

Been a bit of a nightmare working from home trying to sort this, and really thought it would be more simple than this.

It’s been like this for 2 days, and not quite sure what to do next.

As far as I’m aware it’s HFC, and have been following those walkthroughs.

Any help would be massive appreciated

Cheers,
Luke
1 ACCEPTED SOLUTION

Accepted Solutions
katluke1244
Level 2

Hey David,

 

Thanks for all your help, turns out I had to unselect VLAN ID on my modem settings.

 

This was not mentioned anywhere else on the website at all, but I appreciate you trying to help, as TPG haven't.

View solution in original post

7 REPLIES 7
david64
Level 12

Hi @katluke1244 . What lights are lit on the NBN box?

On the Archer, is the WAN light on?

The Archer settings are: PPPoE, TPG username and password, and VLAN ID=2.

 

katluke1244
Level 2
Hey David,

All lights on NBN box are on, so power, upstream, downstream and online are lit up

As for modem, WAN light is on, and I’ve applied those settings on the modem page, but often the name + password will reset even after I’ve changed and saved it
david64
Level 12

@katluke1244 . What is the username being reset to?

katluke1244
Level 2
It’s keeping the username for now, but it looks like a generic tpg email when it does go back

I tried calling TPG and there was a hour long wait, just thinking to go to another provider at this point because I didn’t think I’d be left 2 going into 3 days without internet after it being activated
david64
Level 12

@katluke1244 . If the generic name has "acs" in it, that's something to do with the auto config server. But a moderator may not look at your problem here until this evening.

If you want, you can check the router's system log. Save it to your computer. At some point, the router tries to connect with your username and password (hidden). There might be an indication here.

katluke1244
Level 2

Hey David,

 

Thanks for all your help, turns out I had to unselect VLAN ID on my modem settings.

 

This was not mentioned anywhere else on the website at all, but I appreciate you trying to help, as TPG haven't.

View solution in original post

david64
Level 12

@katluke1244 . Are you on BYO data only plan or Superfast/Ultrafast FTTP/HFC plan? Neither of these use VLAN ID whereas a standard HFC plan does.