TPG Community

Get online support

No internet Access after obtaining Network Security Key

SOLVED Go to solution
Highlighted
Level 1c

I had to go into a Netcomm N300 wireless router using ethernet to get the Network Security Key. I did this and everything connected to the WiFi but it states no internet access. I used Windows troubleshooter in Network settings and it said "DNS Server isn't responding".

I went back into the router and rebooted it but it has made no difference.

I have been trying since this time last night to get on to chat support but it is busy.

I would be really grateful if someone could help me. Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 9

Dynamic DNS is something else.

I was looking at current manual.

Did you get a CD when you get the router? It may have the manual.

Otherwise, you'll have to look through the menu system.

Look for "Network Setup" which might have "WAN Interface" and "WAN Type" options.

The WAN type is PPPoE or PPP over Ethernet.

This is where you enter username and password. Shoudn't need anything else.

There might be a Save option to save settings and router may reboot.

 

View solution in original post

11 REPLIES 11
Highlighted
Moderator

Hi Diane1058,

There are two possibly for no internet connection, one could be no sync (DSL, flashing blue light) and another one could be no authentication ( third light), If DSL light (second light) is stable then  you need to configured modem your modem.

see below link for configuration.

https://www.tpg.com.au/helpdesk/pppoe/Netcomm_NB_604N.pdf

regards

JayeshP9

Highlighted
Level 9

What type NBN connection do you have?

What lights are lit on the nbn connection box, if you have one.

What model of wifi router do you have and what lights are lit?

Highlighted
Level 1c
Hi JayeshP9 - I have done everything in that link that you gave me except the Quick Set Up. There is no quick set up on 192.168.1.1
I did the Start up Wizard but it made no difference. Everything connects beautifully to the Netcomm Wireless but there is no internet because the DNS server is not responding. Any other suggestions? Thank you!
Highlighted
Level 1c
Hi David 64
I have ADSL2+
Lights on - Power - green
Optical - flashing green
Uni D1 yellow
I have N300 WiFi Gigabit Router - NF7
Lights on -Power, WiFi , and one next to WiFi (WAN?)
Thanks for replying .
Highlighted
Level 9

If DSL light is off or flashing, is probably a line fault. Job for Telstra.

Are there any other phone outlets in your house? Try the router in them.

If you have a landline phone service, do you get a dialtone? 

If you don't have a landline phone, you can remove the filter/splitter if you use one.

 

Highlighted
Level 9

I'm confused. You say ADSL2+ but you mention an optical and UNI-D1 light. These are on NBN setups.

Moderator got the wrong idea looking at NB604 which is adsl.

Your wifi router is the NF7.

What is the model of the other box? Does it have fibre cable connected?

 

Highlighted
Level 1c
Hi David I got ADSL2+ from looking at my plan package in my account

It is definitely a NBN setup. Huge box on wall with ridiculous battery. Phone works fine.
Everything worked fine prior to me resetting NF7
Thanks for persevering with me
Highlighted
Level 9

Is the NF7 a new modem or have you had it working for a while?
If you have pressed the reset button, you will need to do the setup again, probably just your TPG username and password.

The address to connect to is 192.168.20.1.

The flashing green optical light doesn't sound good.

Did you get a Wireless security card with the NF7?

 

Highlighted
Level 1c
Hi David
I can’t get a response from 192.168.20.1
The NF7 I’ve had working without issue for 6 years
I was setting up a printer and reset the NF7 then had to get the network ID key to reconnect to it and when I did it has come back with connected but no internet and windows troubleshooter said it is because the DNS server not responding
I can get onto NF7 Ethernet 192.168.1.1 but it is nothing like in any manual and no quick start up and nowhere to enter TPG username/password
I did notice in Advanced Settings >Dynamic DNS
DDNS: Disable
Provider: DynDNS.org(Dynamic)
Host Name : Blank
Username/email : Blank
Password/Key Blank
Should I enter the TPG ID there?
Than you for trying.
Do you think the issue to fix is DNS not responding?
By NBN Box is working fine
Is there anyway of getting onto TPG support because I am supposed to work from home ?
Thank you!
Ps don’t remember a wireless security card