TPG Community

Get online support

Problems with my Huawei HG659

SOLVED Go to solution
Highlighted
Level 3

I've had the HG659 since we cut-over to HFC NBN over a year ago. 

I've noticed that its performance has deteriorated in recent weeks.  Notably the issues I'm seeing are:

  • Very slow response to actions in the Management Console - pages very slow to load up and the status of settings are very slow to be shown and changed.
  • Wifi connections to some devices  - some devices report "Authentication Problems".
  • Port forwarding stops working  - Plex Media servers lose their remote access capability
  • unreliable Ethernet connectivity - e.g.
    * my NVidia Shield loses connection to my HDHomerun TV tuner,
    * Plex Clients are unable to connect to Plex Media servers,
    * connections to my local NAS unreliable.
  • Occasional dropouts during voice calls on the Landline VOIP service

I'm running with 

Hardware version:VER.B
Software version:V100R001C216B112

 

As I said, I've noticed these issue over the last few weeks.  I had been fault-finding each problem individually until I realised that the Router is common to all of them, and that a re-boot fixes things for a while (a couple of days before things start getting flakey again). 

 

Is there a Firmware update that might fix these issues? 

My daughter has recently signed up to TPG (following my advice) and she was sent a TP-Link C1200 router which appears to perform very well.  As a long-term loyal TPG customer, could I get a C1200 sent out to replace the HG659?  

 

I would like to get these issues resolved soon, I'm hoping that there is a quick solution to this issue.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 4

Try doing a full modem 'reset' back to default settings.

 

That usually fixes a sluggish and laggy modem.

View solution in original post

5 REPLIES 5
Highlighted
Level 4

Try doing a full modem 'reset' back to default settings.

 

That usually fixes a sluggish and laggy modem.

View solution in original post

Highlighted
Level 3

HI SteveK - thanks for the reply - I guess this means losing all the settings, yes?

 

Highlighted
Level 4

Unfortunetly yes.

 

But I have found over the years, when those symptoms occur that you described, a full modem reset changed it back to how it was when new out of the box.

 

 

Highlighted
Level 3

Will I lose the VOIP settings? - They are set by TPG and I can't access them

Highlighted
Moderator

Hi @jpgibard, the modems that we provide are pre-configured, which means that if you reset the modem to default, it will reconnect to our server and download all necessary configurations need for your internet and VoIP service to work.

 

Should you need further assistance, please send us a private message with your customer ID, username and complete address.

 

To send a PM, please refer to this link: How do I private message (PM) in the community